Tervetuloa

Maailman edistyksellisin tosiaikainen tutkadekooderi

AirNav RadarBoxin avulla pääset lähemmäksi todellista ilmailumaailmaa ilman että poistut tuolistasi uuden sukupolven tutka-dekoodauksen ansiosta. ADS-B (Automatic Dependent Surveillance Broadcast) -signaalien dekoodauksen avulla voit nähdä tietokoneellasi saman mitä lennonjohtajat näkevät. Lennon numero, lentokoneen tyyppi, korkeus, suunta ja nopeus päivitetään joka sekunti. RadarBox käyttää palkittua ohjelmointirajapintaa jonka on kehittänyt maailman johtava lennon seuranta- ja valvontaratkaisujen kehittäjä, AirNav Systems.

AirNav RadarBox on varustettu siten, että sitä voidaan käyttää erilaisissa paikoissa eri puolilla maailmaa. Koko maailman kattavat 3D-moni-ikkunaiset kartat sisältävät yli 200 000 maantieteellistä pistettä: lentokenttiä, kiitoteitä, VOR- ja NDB-majakoita, FIX-pisteitä, kaupunkeja, teitä, lentoreittejä ja korkeustietoja.

Miten se toimii?

1. Asenna ohjelmisto CD:ltä.

2. Liitä AirNav RadarBox tietokoneeseen mukana tulleella USB-kaapelilla.

3. Aloita lentojen seuraaminen reaaliajassa!

RadarBox -verkosto

AirNav RadarBox -verkossa on ainutlaatuinen ominaisuus, jonka avulla voit jakaa lentokoneiden tietoja muiden RadarBox-käyttäjien kanssa. Tämän uuden huipputeknologian avulla pääset tutkimaan maailman ensimmäistä lentotietoverkostoa.

Clip12s


Ominaisuudet

AirNav RadarBox - Ominaisuudet

Laitteisto:

· Tosiaikainen ADS-B-dekooderitutka
· Herkkä vastaanotin
· Ei tarvitse ulkoista virtalähdettä
· Helppo Plug-and-play-asennus USB-liityntään
· Kevytrakentainen, helposti siirreltävä alumiinilaatikko

Ohjelmisto:

· Seuraa lentoja reaaliajassa
· Päivitys sekunti sekunnilta: lennon numero, ilma-aluksen rekisteri, korkeus, nopeus, suunta ja pystynopeus
· Hakee tosiaikaisesti yksityiskohtaisia ilma-aluksen tietoja: rekisteri, lentoyhtiö, lentokoneen tyyppi
· Perustuu helppokäyttöiseen ja palkittuun AirNav Systemsin käyttöliittymään
· Helppo asennus - ei aikaa vievää asetusten tekoa
· ACARS dekooderin rajapinta
· Lentotietojen jakaminen 5 minuuttia viivästettynä portin 7879 kautta
· Lentotietojen jakaminen halutussa muodossa portista 40004
· Automaattinen Outline-tiedostojen (.out) sisääntuonti
· Todellisia kuvia seurattavista ilma-aluksista
· Tosiaikaista lentokenttien säätietoa
· ota talletettua dataa ulos ja muodosta rapotteja
· Jaa näyttökuvia tai lähetä lokeja automaattisesti ystävillesi
· MyLog-ominaisuus: talleta kaikki saamasi lentokoneet lokiin ja jaa se ystäviesi kanssa
· Hälytysten muodostus tietyistä ilma-aluksista tai tutkan kantamalle saapuvista lennoista
· Ilmatilan tutkanauhuri katselua varten
· Sisältää muokattavan lentotunniste-tietokannan: jokaisen lennon lähtökenttä ja määränpää
· Sisältää 160 000 lennon tietokannan

Kartat:

· Teräväpiirtoinen maailmankartta
· Sisältää maailmanlaajuiset ilmailutiedot (lentoasemat, kiitotiet, VOR:it, NDB:t, FIX:it, lentoreitit ja lennonvalvontarajat)
· Yli miljoona karttapaikkaa sisältäen yksityiskohtaiset rantaviivat, maiden rajat ja kaupungit
· Nopeakäyttöinen etsintäominaisuus
· Maailmanlaajuiset korkeustiedot

Vaatimukset:

· Microsoft Windows -käyttöjärjestelmä
· PC 400 MHz:in suorittimella (vähimmäissuositus)
· 128 Mt RAM
· Yksi USB-yhteys
· 50 Mt kiintolevytila
· CD-ROM-asema

Paketin sisältö:

· RadarBox-vastaanotinyksikkö
· USB-kaapeli
· Antenni
· Pika-asennusopas
· Ohjattu RadarBox-ohjelmiston CD-asennus

Vieraile AirNav RadarBoxin kotisivulla saadaksesi lisätietoja ja -kuvia.


ADS-B taustatietoa

ADS-B taustatietoja

Yksinkertaistaen AirNav RadarBox koostuu ADS-B dataa dekoodaavasta vastaanotinlaitteesta, joka lähettää sen tietokoneellesi, jossa ohjelmisto prosessoi datan ja näyttää sen 3D-näytöllä. Vastaanotettu data voidaan jakaa AirNav Systems RadarBox -verkostoon, jolloin kykenet näkemään kaikkien käyttäjien vastaanottamaa dataa ympäri maailmaa.

Mikä on ADS-B?

Automatic Dependent Surveillance-Broadcast (ADS-B) on järjestelmä, jonka avulla lentokoneet lähettävät jatkuvasti tietoa sijainnistaan, korkeudestaan, lentokoneen tyypistä, ilmanopeudesta, tunnistustiedosta, pystynopeudesta siihen tarkoitetulla datalinkillä. Tätä ADS-B:n perustoimintoa kutsutaan myös "ADS-B out" -ominaisuudeksi.

Nykyinen ADS-B-järjestelmä on kehitetty 90-luvulla, vaikka sen perusjuuret löytyvät 60-luvulta. Se perustuu GPS-järjestelmään, tai mihin tahansa navigaatiojärjestelmään joka tuottaa samantasoista tai parempaa palvelua. Järjestelmän maksimietäisyys on suora näköyhteys, tyypillisesti alle 200 NM (370 km)

ADS-B-lähetykset vastaanotetaan lennonjohdon maa-asemilla ja kaikilla vastaanottoetäisyyden päässä, ADS-B-järjestelmällä varustetuilla lentokoneilla. Lentokoneen ADS-B-datan vastaanotto-ominaisuutta kutsutaan myös "ADS-B in"-ominaisuudeksi.

ADS-B:tä käytetään lennonvarmistuksessa porrastuksiin ja parantamaan lentäjien ilmatilannekuvaa. ADS-B on edullisempi kuin perinteinen tutka ja takaa paremman laadun ilmaliikenteen ja maaliikenteen tarkkailussa. ADS-B on tehokas eristyksissä olevan tai vuoristoisen alueen tarkkailuun, tai missä tutka-alueen kattavuus on rajoitettu. Australiassa ADS-B tarjoaa tutkapalvelua sellaisilla alueilla mihin ei aiemmin perinteisillä tutkilla kyetty. ADS-B parantaa myös lentokentän maaliikenteen tarkkailu rullaus- ja kiitoteillä.

ADS-B varustettu lentokone voidaan myös varustaa ohjaamon näyttöpäätteellä, joka näyttää ympäröivän ilmaliikenteen (ADS-B in) ja lennonvarmituksen tutkan lähettämällä TIS-B-datalla (Traffic Information Service-Broadcast). Sekä lentäjät että lennonjohtajat näkevät lentoliikenteen ja tätä voidaan hyödyntää ASAS-palvelun (Airborne Separation Assurance System) tuottamiseen.

Airborne Collision Avoidance Systems saattaa tulevaisuudessa hyödyntää "ADS-B in"-ominaisuutta olemassa olevalla TCAS-törmäysvaroitinjärjestelmällä.

Airbus ja Boeing ovat varustaneet uudet lentokoneensa "ADS-B out" -datan lähetysominaisuudella vuodesta 2005 eteenpäin.


Mitä näen?

ADS-B-laitteita on asennettu uusimpiin matkustaja- ja kuljetuskoneisiin. ADS-B-laitteet tuottavat signaaleja, jotka havaitaan ja näytetään RadarBoxissa. ADS-B ei ole vielä pakollista, mutta ilmatilan muuttuessa entistäkin tukkoisemmaksi, tätä modernia teknologiaa voidaan hyödyntää parantamaan lentoturvallisuutta. Ilma-alukset, joissa on täysi ADS-B-varustus, näkyvät RadarBoxissa ilma-alus luettelossa ja karttanäytöllä.

Miksi luettelossa on ilma-aluksia, jotka eivät näy kartalla?

Jotkut ilma-alukset eivät lähetä sijaintiaan, vaikka ne olisivat varustettu ADS-B-laitteilla. Ilman sijaintitietoa on mahdotonta näyttää ilma-alusta kartalla. Alla olevassa esimerkissä, kahdella ensimmäisellä luettelon ilma-aluksella on ADS-B-laitteet, mutta ne eivät lähetä sijaintitietojaan. On kuitenkin vielä mahdollista nähdä ilma-alusten tunnus, tyyppi ja korkeus. Luettelon kaksi viimeistä ilma-alusta lähettävät kaikki sijainti tietonsa (maapallo näkyy ensimmäisessä sarakkeessa) ja ne näkyvät kartalla. Huomaa, että sotilaslentokoneet ovat usein ilma-alusluettelossa, mutta ne eivät lähetä sijaintiaan turvallisuussyistä.

Mitä RadarBoxissa ei näy?

Vanhemmat, pienet ja kevyet lentokoneet, tai helikopterit eivät ole mahdollisesti varustettu ADS-B-laitteilla. Tällöin ne eivät näy ilma-alusluettelossa tai karttanäytöllä. Katso lisätietoja kappaleesta ”Sotilasilma-alusten seuraaminen”.


RadarBox-yhteisö

RadarBoxin suosio on johtanut erittäin sitoutuneen käyttäjäryhmän syntymiseen, jonka innostus on auttaneet kehittämään tätä sovellusta. Käyttäjät ovat vaikuttaneet Radarboxin menestykseen jakamalla tietoa ja lisäominaisuuksia ehdottamalla. AirNav Systems on edelleen täysin sitoutunut työskentelemään tiiviisti RadarBox-yhteisön kanssa ja odottaa kehitystyön jatkuvan.

AirNav Systems haluaa erityisesti kiittää airnavutilities.co.uk-sivuston ja AirNav Systems -foorumin rahoittajia. He ovat mahdollistaneet lentoyhtiöiden logojen ja lentoasemakaavojen lisäämisen viralliseen ohjelmaversioon.


Asennus

AirNav RadarBox 2009 - asennus

ÄLÄ KYTKE LAITTEISTON USB-KAAPELIA TIETOKONEESEEN ennen ohjelmiston asentamista.
Jos tarvitset asennusapua, mene AirNav Systemsin tukisivulle.

AirNav RadarBox -järjestelmä koostuu kahdesta osasta:

· Laitteisto - sisältää vastaanottimen, antennin ja USB-kaapelin
· Ohjelmisto - mukana tullut CD tai AirNav-sivustolta ladattu ohjelmistopäivitys

Asenna ohjelmisto ensin. Voit asentaa laitteiston, kun ohjelmiston asennus on valmis,. RadarBox käyttää CD:llä toimitettuja laiteajureita. On tärkeää, että nämä ajurit on asennettu, muuten RadarBox ei toimi. Seuraa alla olevia ohjeita asentaaksesi RadarBoxin oikein ja ala seuraamaan tosiaikaisia lentoja tietokoneellasi. Apua ajurin asennusongelmiin löytyy Vianmääritys -osassa.

1. Käynnistä setup.exe-tiedosto, joka sijaitsee CD-hakemiston juuressa. Seuraa rekisteröitymisohjeita ja kiinnitä huomiota käyttösopimukseen.

2. Onnistuneen ohjelmistoasennuksen jälkeen yhdistä USB-kaapeli laitteelta tietokoneeseen. Windows havaitsee, että AirNav RadarBox on kytketty.

3. Kun alla olevat ikkunat ilmestyvät näkyviin, vastaa kysymykseen "Can Windows connect to Windows Update for software?" valitsemalla "No, not at this time". Klikkaa seuraavaksi "Next".

4. Kysymykseen "What do you want the wizard to do?" , vastaa "Install from a list or specific location (Advanced)". Klikkaa seuraavaksi "Next".

5. Valitse "Search for the best driver in these locations" ja sitten "Include this location in the search". Etsi RadarBox-ajurit, jotka sijaitsevat kansiossa nimeltä "drivers". Kansio on asennetun AirNav RadarBox -ohjelmistokansion sisälle.

Normaali polku ajureille on "C:\Program Files\AirNav Systems\AirNav RadarBox 2009\Drivers". Klikkaa seuraavaksi "Next".

6. Ajurien asennus käynnistyy. Jos alla oleva ikkuna ilmestyy näkyviin, klikkaa "Continue Anyway" jatkaaksesi.

7. Jos alla oleva ikkuna ilmestyy näkyviin, valitse RadarBox-ajurien sisältämä kansio uudelleen, normaalisti kansiossa:
"C:\Program Files\AirNav Systems\AirNav RadarBox 2009\Drivers". Hyväksy klikkaamalla "OK".

8. Siinä se! Laitteisto on asennettu onnistuneesti. Lopeta klikkaamalla "Finish".


Laitteisto-opas

Tässä osiossa selviää mihin RadarBox-laitteiston kolme LED-valoa on tarkoitettu.

RadarBox hardware LED's

RadarBox hardware LED's

Normaali toiminta:

Vihreä valo palaa aina normaaliolosuhteissa (laitteisto on kytketty tietokoneeseen, ajurit on asennettu oikein ja ohjelmisto on käytössä), sininen valo vilkkuu aina kun tietoja siirretään laitteesta tietokoneeseen, ja valkoinen valo vilkkuu on aina kun tietoja saadaan ilma-aluksesta.

Vihreä LED:

Tämä on tärkein valo. Kun se palaa, se tarkoittaa, että laitteisto saa virtaa. AirNav RadarBox -laitteisto ottaa sähkönsä USB-liitännästä. Ulkoista sähköä tai akkuja ei tarvita. Normaaliolosuhteissa tämä valo on aina päällä. Jos se ei ole päällä, ongelma saattaa johtua USB-kaapelista. Katso lisätietoa Troubleshooting -linkistä.

Sininen LED:
Tämä LED osoittaa USB-yhteyden tilan, kuten alla. Huomaa, että tavanomaisissa (laitteisto on kytketty tietokoneeseen, ajurit on asennettu oikein ja ohjelmisto on käytössä) sininen valo vilkkuu kun tietoa siirretään USB-liitynnän kautta laitteiston ja tietokoneen välillä.

• Sininen LED vilkkuu kerran sekunnissa:
Kun sininen LED on päällä puoli sekuntia ja on pois päältä puoli sekuntia, tämä osoittaa, että laitteisto saa virtansa tietokoneelta, mutta niillä ei ole voimassa olevaa datayhteyttä keskenään. Tämä saattaa johtua siitä, että USB-ohjainta ei ole asennettu oikein tai USB-kaapelissa on ongelmia. Saat lisätietoja, miten asennat ajurit oikein taa AsennusInstallation section ja UNREGISTERED EVALUATION VERSION-osioista.

• Sininen LED vilkkuu nopeasti (noin viisi kertaa sekunnissa)

Laitteisto on kytketty tietokoneeseen (USB-ohjain toimii), mutta AirNav RadarBox -ajuria ei ole asennettu tai se ei toimi. Saat lisätietoja, miten asennat ajurit oikein taa AsennusInstallation section ja Troubleshooting sectionVianmääritys-osioista.

• Sininen LED pois päältä

Jos sininen valo on pysyvästi pois (ja vihreä valo on pysyvästi päällä), laitteisto on valmis aloittamaan työnsä, mutta AirNav RadarBox -ohjelmistoa ei ole vielä käynnistetty.

• Sininen LED vilkkuu kerran sekunnissa

Laitteisto on kytketty tietokoneeseen ja AirNav RadarBox -ohjelmisto toimii, mutta lentoliikennettä ei ole antennin vastaanottoalueella. Oletuksena valo vilkkuu kerran sekunnissa. Jos odotat näkeväsi liikennettä, tarkista että antenni on kytketty kunnolla.

•Valkoinen LED:
Valkoinen LED vilkkuu, kun ilma-aluksen lähettämä mode S -signaali on saatu ja dekoodattu onnistuneesti. Mitä enemmän LED vilkkuu, sitä enemmän on saatu signaaleja. Erittäin ruuhkaisella ilmatila-alueella tämä valo on päällä 95% ajastaan! Kehitystyön aikana on saatu yli 50 mode S -signaalia sekunnissa.


Antennin asennus

RadarBoxin mukaan kuuluu pieni magneettinen perusantenni, joka antaa erinomaisen suorituskyvyn yhdessä

laitteiston vastaanottimen ja AirNav-ohjelmiston kanssa. Antennin asettaminen oikealle paikalleen on elintärkeää, jotta saadaan mahdollisimman hyvä suorituskyky. ADS-B-signaalit lähetetään 1090 MHz:in UHF-taajuudella, joka on kahdeksan kertaa korkeampi kuin lentokoneen VHF-radiopuhelintaajuus. UHF-taajuudella signaali kulkee kohtisuoraan ja siihen vaikuttavat esteet, kuten rakennukset, puut ja kukkulat. Eli jos jokin este tulee sinun antennin ja lentokoneen välille, niin todennäköisesti lentokonetta ei voida näyttää RadarBox-näytölläsi. Saavuttaaksesi maksimaalisen suorituskyvyn ja varmistaaksesi hyvän etäisyyden ja kattavuuden ota huomioon seuraavat seikat:

· Toimitettu RadarBox-antenni ei ole tarkoitettu asennettavaksi pysyvästi ulos.
· Antenni olisi mieluiten sijoitettava siten että siitä on esteetön näkymä taivaalle.
· Mitä korkeammalla antenni on, sitä parempi on suorituskyky.
· Antennin suorituskykyä on tehostettu pienellä, CD:n kokoisella tai isommalla metallisella pohjalevyllä. Aseta magneettinen antenni keskelle levyä.
· Mitä pidempi on antennikaapeli, sitä huonompi on suorituskyky.

Vaikka RadarBox toimisikin hyväksyttävästi antennin ollessa ikkunalaudalla, yrittä löytää korkein ja esteettömin paikka antennille. Ikkunallisen kattoluukun alla olisi ihanteellinen paikka antennille. Jos olet asentanut RadarBox:in kannettavaan tietokoneeseen, voit siirrellä kannettavan tietokoneen, RadarBoxin ja antennin paikkaan, joka antaa parhaan suorituskyvyn. Korkealle, esteettömälle paikalle asennetun ulkoisen antennin edut voivat hävitä pitkän kaapelin aiheuttamiin häviöihin.

Jos käytät pitkää syöttökaapelia, käytä korkealaatuista, matala-häviöistä kaapelia. Huomaa, että kaapeli on yleensä paksu, joustamaton ja kallis.

Signaalin esivahvistin voi parantaa RadarBoxin suorituskykyä, mutta huomaa että vahvistimen täytyy toimia 1090 MHz:in taajuudelle. Jos antenni on asennettu huonolle paikalle, suorituskyky ei parane esivahvistimella. On suositeltavaa, että kokeilet RadarBoxin perusantennia, ennen kuin kiinnität huomiota ulkoiseen anteniin ja/tai esivahvistimeen. Pieni antennin siirtäminen voi tarkoittaa merkittävää eroa suorituskyvyssä. Muista, että vaikka antennin asennuskorkeus on tärkeää, sitä ei kannata tehdä pitkän, häviöllisen syöttökaapelin kustannuksella.

Käytä Maximum Polar Diagram -ohjelmaa nähdäksesi kuinka hyvin olet sijoittanut antennin. Tyhjennä vanha Maximum Polar Diagram -kaavio ennen testiä (File | Preferences | General | Clear/Reset Polar Diagram).

Above: Select Polar Diagram display

Above: Select Polar Diagram display

Jätä RadarBox päälle ainakin 30 minuutiksi, jotta polar diagram voisi rakentua.

Coverage is good in all directions except for the west and north west, which partly screened by buildings.

Coverage is good in all directions except for the west and north west, which partly screened by buildings.


Pikaopas

AirNav RadarBox 2009 - pikaopas

Tässä opastetaan sovelluksen tärkeimmät piirteet vaiheittain.

Huomautus: Hakasulkeiden väliset tiedot [...] tarkoittavat, että mainitut komennot löytyvät AirNav RadarBox 2009 -valikoista.
Esimerkkiksi: [Tools | Internet | Download Updated Data Now] tarkoittaa, että sinun tulee klikata Tools-valikosta Internet, ja lisäksi valita vielä ”Download Updated Data Now”.

Vaiheittaiset ohjeet

1- Käynnistä ohjelmisto Windowsin Käynnistä -valikosta tai työpöydän pikakuvakkeesta.

2. Tervetuloa-ikkuna tulee näkyviin. Anna käyttäjätunnus ja salasana, klikkaa sitten "Start"-painiketta. Voit rastia ”Remember password” -valintaruudun, jotta sinun ei tarvitse kirjoittaa tietoja aina, kun käynnistät RadarBoxin. Yhteys käynnistyy laitteiston ja tietokoneen välillä, ja jos olet AirNav RadarBox -verkostoominaisuuden tilaaja, ohjelmisto yrittää ladata verkon tietoja.

3- Kun käynnistät RadarBoxin ensimmäisen kerran, pääikkuna maailmankarttoineen tulee näkyviin (, katso alla). Dynaamisen 3D-kartat ovat yksi AirNav RadarBox 2009 -ohjelmiston tärkeimmistä ominaisuuksista. Seuraavassa tutkitaan joitakin sen ominaisuuksia.

4- Ensimmäinen tehtävä: keskitä kartta kodin sijainnin mukaan, suurenna ja tallenna se oletuskartaksi.
Keskittääksesi kartan mihin tahansa haluaamaasi paikkaan, käytä "Locate"-toimintoa. Sen avulla voit helposti kohdistaa kartan mihin tahansa lentoasemaan tai kaupunkiin maailmassa.
Kuvittele, että olet lähellä Lontoon Heathrow:n lentokenttää. Syötä "EGLL" locate-kenttään, joka on päänäytön yläosassa, kuten kuvassa alla. Tämän jälkeen klikkaa Locate-painiketta. Kartta on nyt aseteltu niin, että Lontoon näkyy keskellä.

5- Suurenna kunnes Lontoon alueen yksityiskohdat näkyvät. Voit tehdä tämän klikkaamalla zoom in -painiketta kartan työkalurivillä. Kartan asettelu- ja lähennä/loitonna-toiminnot on helpointa hiiren avulla. Voit klikata vasenta painiketta missä tahansa kartalla ja vetää kartta haluttuun paikkaan.

6 - Tallenna kartta-asetukset valitsemalla [Map |Open/Save | Save Map]. Vastaa YES kysymykseen: "Are you sure you want to overwrite your default map file?". Tämä kartta-asetus säilyy oletusarvona ja se näytetään aina, kun sovellus käynnistetään.

7- Kaikki karttatoiminnot sijaitsevat karttavalikossa tai kartan työkalurivillä pääikkunan päällä. Voit myös klikata hiiren oikealla näppäimellä minkä tahansa kartan päällä päästäksesi karttatoimintoihin nopeammin, mukaan lukien kodin sijainti. Valikoista löytyy useita karttatasoja, ja ne voidaan asettaa piiloon tai näkyviin. Nämä karttatasot sisältävät ilmailuun liittyvät karttakerrokset (lentokentät, kiitotiet, NDB:t, VOR:it, FIX:it sekä lentoreitit ja ATC-rajat). Siellä on myös yleiskerroksia, kuten tiet, maantieteelliset koordinaatit, kaupungit ja korkeuserot. Katso Maps Toolbar -osiosta lisätietoja kartoista.

General Map Layers | Aviation Map Layers

8- Katsotaanpa nyt RadarBox Interface -paneelia, jossa kaikki toiminta tapahtuu. Siinä on viisi välilehteä.

· MyFlights: täällä näkyvät kaikki laitteistosi vastaanotetut lennot. Ruudukko näyttää mahdollisimman paljon lentojen yksityiskohtia ilma-aluksen rekisteritiedoista lentoreittiin. Kuvat ja ilma-alustiedot näkyvät tämän välilehden alaosassa.

• Network: kaikki AirNav RadarBox -verkosto -lennot (saatu muilta RadarBox-käyttäjiltä) näkyvät tällä välilehdellä.

• SmartView: valittujen rekisteri- ja lentotunnistetietojen mukainen ilma-aluslistaus.
• ACARS: täällä näkyvät lennot jotka on saatu AirNav ACARS -dekooderilta.
• Alerts: voit määritellä hälytyksiä jotka saadaan sähköpostilla tietyistä haluamistasi lennoista.

9- Viiden välilehden lisäksi voit käyttää myös MyLog- ja Reporter-toimintoja.

· MyLog: tällä välilehdellä näkyy kokoelma teidän RadarBoxin saamista lennoista (Network-lentoja ei ole kirjattu MyLogiin). Tietoja voidaan tuoda ja viedä MyLog Tools-valikosta.
• Reporter: helppo käyttöliittymä jolla voit näyttää lentoraporttejasi muille käyttäjille.

10- RadarBox-käyttöliittymän alareunassa näkyy yhteyden tila. Siitä voit seurata, että laitteisto on kytketty oikein tietokoneeseen ja RadarBox-verkostoon.

11- Voit muodostaa yhteyden RadarBox-verkostoon, jossa näkyvät muiden käyttäjien saamat lennot. Tarkista ensin, että sinun RadarBox-laite on kytketty tietokoneeseen oikein. Tämän jälkeen varmista, että olet yhteydessä Internetiin. Jos molemmat ehdot täyttyvät, Siirry RadarBox-paneelin käyttöliittymän Network-välilehdelle ja aseta "Get Flights From RadarBox Network" -valinta päälle.

Above: Hardware and Network connection status

Above: Hardware and Network connection status

Lisää ominaisuuksia löytyy seuraavista aiheista ohjeista:

Creating Alerts

Creating Reports

Using Filters

Monitor Airport Movements

Flight data Recorder / Playback


AirNav RadarBox -verkosto

Johdatus

AirNav RadarBox -verkostossa on ainutlaatuinen ominaisuus, jonka avulla voit tarkastella muiden RadarBox-käyttäjien saamaa tietoa kaikkialla maailmassa. Se on ensimmäinen maailmanlaajuinen ilmailututka. Sinulla on käytössäsi uutta tekniikkaa, jota ei ole ollut koskaan aikaisemmin.

Miten se toimii? Kukin AirNav RadarBox -käyttäjä voi jakaa elävää tietoa muiden käyttäjien kanssa. Tieto käsitellään ja validoidaan tietyillä algoritmeilla, jonka jälkeen se laitetaan jonoon AirNav-palvelimelle tallennusta varten. Tiedot lähetetään AirNav-palvelimelle viiden minuutin välein. Palvelimellamme meillä on tehokas sovellus nimeltä "AirNav Network Server", joka käsittelee ruuhka-aikoina jopa 10000:n lennon viestit sekunnissa. Tiedot järjestellään ja käsitellään asianmukaisesti tiedostoksi. Kukin yhteydessä oleva asiakas voi automaattisesti ladata päivitetyn lentoluettelon verkostosta. Tässä listassa on usein yli 500:a lentoa maailmanlaajuisesti, ja se kasvaa päivittäin kun tietoa jakavia RadarBox-käyttäjiä tulee enemmän.

Pystyt seuraamaan lentoja ympäri Eurooppaa, Pohjois-Amerikkaa, Aasiaa, Etelä-Amerikkaa ja enemmänkin: toisin sanoen, voit nähdä lennot siellä, missä on RadarBox-käyttäjä.

Huomaa, että RadarBox-verkosta saadut tiedot ovat viivästetty turvallisuussyistä johtuen viisi minuuttia. Joten se, mitä näet ruudullasi, oli ilma-aluksen sijainti viisi minuuttia sitten. Tämä ei koske niitä tietoja, jotka on saatu suoraan RadarBox-laitteiston dekooderilla. Se on reaaliaikaista ja osoittaa siten todellista ilma-aluksen sijaintia.

Above: RadarBox Live data being displayed

Above: RadarBox Live data being displayed

Above: Live Data plus Network Data, spot the difference!

Above: Live Data plus Network Data, spot the difference!

Miten karttanäyttö toimii reaaliaikaisen ja viisi minuuttia viivästettyjen Network- tietojen kanssa?

Vaikka se kuulostaa aluksi sekavalta, verkoston tietojen viiveellä on vain vähän vaikutusta kokonaisnäytöllä. Lentokoneet, jotka ovat lähellä RadarBox-vastaanotintasi, näkyvät "elävänä", eli niiden todellinen sijainti näkyy viipymättä. Riippuen sinun ja antennin sijainnista, voit olettaa saavasi elävää liikennettä vähintään 150 mailin etäisyydeltä sijainnistasi. Tämän vastaanottoalueen ulkopuolisen liikenteen näet muilta tietoja jakavilta RadarBox-käyttäjiltä. Koska verkon jakama liikenne on kaukaisempaa, viiden minuutin viivellä on vain vähän merkitystä ilma-aluksen sijaintitietoon. Joskus saatat nähdä, kuinka ilma-alus "hyppää" muutaman kilometrin, koska verkosta tulevat tiedot vaihtuvat vastaanottimesi reaaliaikaisiin tietoihin. Kun ilma-alus poistuu vastaanottimesi alueelta, tulee se taas verkoston kautta. Jos saat elävää lentotietoa RadarBoxistasi ja tämä tieto on myös saatavilla verkosta, niin tosiaikaisten lentojen tiedot ovat etusijalla ja verkoston tietoja ei oteta huomioon. Verkon kautta tuleviin tietoihin voidaan lisätä "*"-merkki erottamaan se elävästä liikenteestä.

Mitä yksityiskohtaisia tietoja näen lennoista?

Kunkin lennon tiedot:
• ACARS-merkki, jos lennolla on jotain ACARS-viestejä (lisätietoja osoitteessa ACARS Decoder interface)

• Maapallo-merkki: tarkoittaa, että sijaintitieto on saatavilla ja lentoa seurataan kartoilla
• Status: lennon tiedot
• Mode S: lento-aluksen moodi S -koodi
• Country flag: ilma-aluksen rekisteröitymismaa
• Flight ID: lennon numero/kutsu
• Registration: ilma-aluksen runkonumero
• Aircraft: konetyypin ICAO-koodi (4 merkkiä)
• Airline logo: lentoyhtiö, joka liikennöi tätä lentoa
• Altitude: korkeus jalkoina
• GS: lennon maanopeus solmuina
• HDG: lentosuunta(0-359 astetta (0 = pohjoinen, 90 = itä, 180 = etelä, 270 = länsi)
• VRate: vertikaalinen kohoamis- tai laskunopeus jalkoina minuutissa
• Route: lähtöpaikka ja määränpää lentokentillä, jos reitti tunnistetaan RadarBox-tietokannalta

Verkkostoon kytkeytyminen

Sinun RadarBox-laitteisto täytyy olla kytkettynä tietokoneeseen. Avaa RadarBox-käyttöliittymä, jos se ei ole vielä auki. Mene Network-välilehdelle ja aseta "Get flights from RadarBox Network"-valinta.

Tarkista verkkoyhteyden tila RadarBox-käyttöliittymäpaneelin alaosasta. Dataa tulee verkosta joka 30:s sekunti.

Huomaa, että saadaksesi verkoston lentotietoja sinun tulee olla ohjelmiston rekisteröitynyt käyttäjä ja sinulla tulee olla aktivoitu AirNav RadarBox -tili.

Voit tehdä tämän päävalikosta [RadarBox | Network Account Information].

Tilataksesi AirNav RadarBox -verkon tietoja katso AirNav RadarBox Order page

Uusilla käyttäjillä on verkoston ensimmäinen vuosi ilmainen.


Ilma-alustietojen automaattinen täydentäminen

RadarBox tarjoaa laajan tietokannan, joka sisältää tiedot useista lentokoneista. Uudet ilma-alukset ovat aina rekisteröityjä, mutta ne saattavat puuttua vielä tietokannassa. Oheinen kaavio näyttää sekalaisia ilma-aluksia, joista joillakin on täysi rekisteritunnus ja tyypin yksityiskohtia ja joitakin, jotka ovat nämä tiedot puuttuvat. ilma-alusluettelon kuudella Ensimmäisillä ja kahdella viimeisellä on täydelliset rekisteritunnukset ja tyyppitiedot. Huomaa, että lennon tunnus (callsign) on ohjelmoitu miehistön ohjaamossa, joten tunnuksen puuttuessa on ohjaamomiehistö jättänyt sen asettamatta. Jos lentotunnusta ei ole, niin RadarBox ei voi näyttää lentoyhtiön logoa.

Luettelon kolmella lentokoneella ei ole tyyppi- tai rekisteröintitietoja, mutta RadarBox on tunnistanut oikein Mode S -koodit 40107A, 401229 ja 401294. Kun klikkaat vasenta hiiren painiketta jonkun puuttuvien tietojen omaavien ilma-alusten kohdalla, RadarBox muodostaa yhteyden online-tietokantaan. Jos tämän ilma-aluksen tiedot ovat olemassa, rekisteritunnus- ja tyyppitiedot täyttyvät automaattisesti. Sisäinen RadarBox-tietokanta päivitetään samaan aikaan ja ilma-aluksen kuva ladataan, jos tämä ominaisuus on asetettu.

Above: Click on the blank aircraft lines to Autopopulate

Above: Click on the blank aircraft lines to Autopopulate


Reittitietojen automaattinen täydentäminen

Kun RadarBox on kytketty Internetiin ja ilma-aluksen kutsu (flight ID) on havaittu, RadarBox tutkii löytyykö ilma-aluksen lentoreitti sisäisestä tietokannasta. Jos kutsuun liittyviä tietoja ei löydy sisäisestä tietokannasta, RadarBox etsii ne AirNav-palvelimelta. Kun reittitiedot löytyvät, talletetaan ne päivämäärä mukaan lukien RadarBoxin sisäiseen tietokantaan. Katsele Database Explorerilla täydennettyjä reititietoja.


Hälytysten luominen

Yksi AirNav RadarBoxin tärkeimmistä piirteistä on, että voit ohjelmoida käynnistyvät hälytykset tietyissä olosuhteissa. Esimerkiksi, voit saada ohjelman lähettämään automaattisesti sähköpostiviestin, kun British Airwaysin lento 272 on vastaanotettu. Pääset hälytystoimintoihin RadarBoxin Interface-käyttöliittymästä. Jos sitä ei näy, avaa se ohjelmavalikosta [ Tools | Interface | Show/Hide].

Above: The Alerts setup window

Above: The Alerts setup window

Miten se toimii?

Hälytysominaisuus on jaettu kahteen osaan:
Ehdot, jotka laukaisevat hälytyksen
Hälytystyyppi

Hälytyksen voi käynnistää viisi eri ehdolla:
Mode-S: kun on saatu ilma-alus, jolla on tietty mode S -koodi
Registration: kun on saatu tietty rekisterinumero
Range: kun lento on alle määritellyn etäisyyden päässä määrätystä paikasta
Flight ID: kun määritellyn lennon numero on saatu
Aircraft: kun ilma-aluksen tyyppi näkyy järjestelmässä
Mode 3A: "squawk" -koodi

On olemassa neljän tyyppistä hälytystä

· Play a Sound: äänimerkki, kun hälytys laukeaa. Äänitiedosto voidaan määritellä Selaa-näppäintä käyttäen
· Show a notification message: Windows-ilmoituksen ikkuna avautuu näytön oikeassa alakulmassa
· Send an email: sähköposti lähetetään tiettyyn sähköpostiosoitteeseen
· Execute a file: Suorita haluttu tiedosto

Jos haluat verkkosta tulevan liikenteen aiheuttavan hälytyksen, aseta "Activate Alerts for Network Flights"-toiminto.

Huomaa, että voit käyttää yleismerkkejä ehtojen määrittämisessä. Jos esimerkiksi haluat, että tietokone antaa äänimerkin aina brittiläisestä rekisteröidystä ilma-aluksesta, kirjoita "G-*" registration-ehdossa (kaikki Isossa-Britanniassa rekisteröidyt ilma-aluksten rekisteröinnit alkavat G-kirjaimella).

Alert-välilehdessä pohjassa näet myös log-ruudun ilmoitukset. Sen avulla voit tarkistaa lähetettyjen hälytysten kirjaantumisen.

Hälytys-esimerkki

Kuvitellaan, että haluamme lähettää sähköpostiviestin osoitteeseen "johnsmith@email.com" aina kun British Airways lento 272 on saatu.

1- Aktivoi Flight ID -hälytys

2- Kirjoita 'BAW272' aircraft-ruutuun.

3- Aseta "Send an Email to the following addresses" -vaihtoehto päälle

4- Kirjoita sähköpostiosoite ruutuun

5- Se on siinä. Kun lento BAW272 on saatu järjestelmään, sähköposti lähetetään haluaamaasi osoitteeseen


MyLog-tietokanta

RadarBox sisältää erittäin mukautuvan SQL-tietokannan, johon on kirjattu kaikki vastaanottimella havaitut ilma-alukset . Verkosta saatuja tietoja ei tallenneta.

Lentokoneet näkyvät ruudukossa, ja seuraavat tiedot ovat saatavilla:

· Mode S -koodi
· Rekisteri
· Ilma-alustyyppi (ICAO)
· Ilma-aluksen koko nimi
· Mode S -kansallisuus
· Lentoyhtiö
· ADS-B. Näyttää lähettikö ilma-alus täydellisen ADS-B-raportin.
· First time. Näyttää ensimmäisen viestin ajankohdan muodossa 200712011255 - Vuosi/kk/pv/tunti/minuutti/sekunti.
· Last time. Näyttää viimeisen viestin ajankohdan.
· Käyttäjän kommentit.

Kun ilma-alus on valittu klikkaamalla sopivalle riville, kaikki kyseisen ilma-aluksen tallennetut lennot näkyvät MyLog-ikkunan alaosassa, ja ilma-aluksen kuvat näkyvät oikealla.

MyLog-pikasuodatin

Lentoja voidaan suodattaa käyttämällä Quick Filter-työkalua taulukon yläpuolelta. Esimerkiksi, löytääksesi kaikki viimeviikkoiset Singaporilaiset lentokoneet, valitse Registration = 9V-*.

MyLog-työkalut

MyLog Tools Menussa on useita vaihtoehtoja.

· Import from SQB: Tuo tiedot ulkoisesta tietokannasta (esimerkiksi BaseStation.sqb -tiedosto)
· Export to CSV: Vie pilkulla erotetut tiedot MS Excel - tai MS Access -tietokantaan
· Populate: Tarkistaa löytyykö tietoja verkostosta ja täydentää tietokantaa, jos ne on saatavilla
· Empty MyLog Tables: Tyhjentää tietokannan
· Close: Sulkee MyLog-ikkunan

Above: Example of filtered csv exported data imported into MS Excel

Above: Example of filtered csv exported data imported into MS Excel


Raporttien luominen

AirNav RadarBoxissa on kehittynyt raportointiominaisuus. Tämä helpottaa vastaanotettujen lentojen lähettämistä ystävillesi Internetin välityksellä. Käyttääksesi tätä toimintoa paina Reporter-painiketta, tai MyLog | Reporter. Teidän RadarBox-vastaanottimen ilma-alushavainot luetellaan päivämäärä / aika -järjestyksessä.

Above: Report creator window

Above: Report creator window

Miten lähettää raportti

1- Valitse tiedot

Ensin sinun on määritettävä raportin tietoalue, vaihtoehtoina on tämän tai eilisen päivän merkinnät.

2- Luo raportti

Klikkaa "generate report" -painiketta. Kun raportti on luotu, sinun täytyy määritellä, mitä haluat tehdä sille.

3- Mitä raportille tehdään

· Kopioi leikepöydälle
· Talleta tiedostoksi (.txt)
· Lähetä sähköpostilla

Esimerkki raportista:

Report generated by AirNav RadarBox 2009

Advanced Real-time Radar Decoder

http://www.airnavsystems.com

Log Author: RadarBox User

Location: Birmingham

Country: UK

Generated at 2008/08/11 08:51:48 UTC

Valid for 2008/08/11

223 Aircraft Logged

Mode S Flight Route Regist Airc Airline Date and Time

* AB80F4 N840MH B764 Delta Air Lines 2008/08/11 08:51:45

* AC7045 N900MF F900 Untitled 2008/08/11 08:51:37

* AD0AD4 N94AE GLF4 Untitled 2008/08/11 08:22:17

* AD5AF0 N96MR C525 Untitled 2008/08/11 08:26:07

* AD9F34 JXX303 EIDW-LGZA N977RY B738 Funjet Vacations ... 2008/08/11 08:30:26

* 49D03B OK-CGH B735 CSA - Czech Airlines 2008/08/11 08:20:46

44D98E OO-VLN F50 VLM Airlines 2008/08/11 08:08:48

* 44D994 OO-VLT F50 VLM Airlines 2008/08/11 08:33:06

* 45B14A OY-LJJ LJ45 Untitled 2008/08/11 08:32:47

* 45C861 SAS2533 OY-RCA B462 Atlantic Airways 2008/08/11 08:45:37

* 45C864 OY-RCD RJ85 Atlantic Airways 2008/08/11 07:54:19

* 4840CF KLM612 KORD-EHAM PH-BFT B744 KLM - Royal Dutch... 2008/08/11 08:45:46

* 4840ED PH-BPC B734 KLM - Royal Dutch... 2008/08/11 08:46:06

484371 KLM695 CYYZ-EHAM PH-BQK B772 KLM - Royal Dutch... 2008/08/11 08:11:37

484416 KLM643 PH-BQM B772 KLM - Royal Dutch... 2008/08/11 08:41:47

* 4841AD PH-BQN B772 KLM - Royal Dutch... 2008/08/11 08:41:06

* 4840D4 PH-KZB F70 KLM Cityhopper 2008/08/11 07:52:19

484008 PH-MCG B763 Martinair 2008/08/11 08:30:06

484045 PH-MCI B763 Martinair 2008/08/11 07:59:11

* 489564 SP-LMD B733 Centralwings (LOT... 2008/08/11 08:51:37

489421 LO46 SP-LOA B762 LOT - Polish Airl... 2008/08/11 08:45:57

* 4BBDD3 TC-ONS A321 Onur Air 2008/08/11 07:53:59

* 4001AA AFL316 VP-BWU B763 Aeroflot - Russia... 2008/08/11 07:53:19

* 800365 VT-SMI GLF5 Untitled (Essar S... 2008/08/11 08:28:56

* 43C0D6 AAC780 XZ303 GAZL UK - Army 2008/08/11 08:26:46

* 43C024 ZH879 C130 UK - Air Force 2008/08/11 08:34:57

* 43C1E6 ZJ265 AS50 UK - Air Force 2008/08/11 08:51:45

* 43C1E2 ZJ703 ... UK - Air Force 2008/08/11 08:51:46

New Aircraft entries have the symbol *

--- End of Report ---

Huomaa: Jos tarvitset tietojen tarkennusta, käytä MyLog- ja Quick Filter-työkaluja ennen tietojen viemistä Tools-valikosta.

Internetin Yahoo Groups "Mode_S" on erittäin suosittu paikka vaihtaa kokemuksia mode S -käyttäjien kesken. Voit lähettää raporttejasi sähköpostitse ja näyttää muille käyttäjille, mitä tietoja olet saanut vastaanotetuksi. Tehdäksesi niin, lähetä sähköpostia osoitteeseen "Mode_S@yahoogroups.com" (sinun täytyy kuulua ryhmään, jotta viestit voidaan hyväksyä). Voit hakeutua ryhmään osoitteessa: http://groups.yahoo.com/


Kuvien katsominen

Voit tarkastella kaikkia MyLog-tietokannan ilma-alusten kuvia valitsemalla All Photos -välilehti. Ilma-alukset näkyvät rekisterin aakkosjärjestyksessä.

Above: Click on the "Explore Photo Folder" button to go to the folder.

Above: Click on the "Explore Photo Folder" button to go to the folder.

Huomaa, että kuvat on tallennettu jpg-formaatissa rekisterin mukaan. Esimerkiksi G-BNLI.jpg ja jos 'Download 2 Photos for each Aircraft' -vaihtoehto on valittu asetuksissa, toinen kuva tallentuu muodossa G-BNLI,2.jpg.


Suodattimien käyttö

Voit valita, mitä ilma-aluksia näytetään kartalla käyttämällä filters-suodatinapuohjelmaa. Sitä voidaan käyttää filter toolbar-työkalurivillä sovelluksen päänäytön yläosassa. Voit myös tarkentaa suodattimia klikkaamalla "Advanced"-työkalupainiketta.

Voit määrittää suodattimen kirjoittamalla ehdot valkoisiin ruutuihin ja klikkaamalla painiketta siten, että se on ala-asennossa. Tämä tarkoittaa että kyseinen suodatustyyppi on päällä.

Filter Toolbar

On olemassa neljän tyyppistä suodatinta:

· Airline: näyttää vain tietyn lentoyhtiön koneet(ICAO - 3 kirjainta - lentoyhtiön tunnus)
· Origin: näyttää vain lennot tietyltä kentältä (ICAO tai IATA - 4 tai 3 kirjainta - lentoaseman tunnus)
· Destination: näyttää vain lennot tietylle kentälle (ICAO tai IATA - 4 tai 3 kirjainta - lentoaseman tunnus)
· Airport: näyttää vain tietyn lentoaseman lähtevät tai saapuvat lennot (ICAO tai IATA - 4 tai 3 kirjainta - lentoaseman tunnus)

On olemassa kolmen tyyppistä tarkennettua suodatinta:

Advanced Filter Toolbar

Advanced Filter Toolbar

· Altitude: näyttää lennot jotka ovat annettujen korkeusrajojen sisällä
· Range: näyttää lennot jotka ovat annetun etäisyyden sisällä
· Aircraft: näyttää tietyllä ilma-alustyypillä operoidut lennot

Voit määrittää negatiivisia suodattimia. Negatiivinen suodatus näyttää kaikkia niitä ilma-aluksia, joihin määrittely ei päde. Katso esimerkki alla.
Huomaa, että jos et tiedä lentoyhtiötä, lentoasemaa tai ilma-aluksen koodeja, voit aina asettaa suodatuksen klikkaamalla "..."-painiketta.

Suodatusesimerkkejä

· Esim 1 - näytä vain Lufthansan lennot:

Kirjoita 'DLH' airline-kenttään ja klikkaa airline-painiketta. 'DLH' on Lufthansan ICAO-tunnus.

· Esim 2 - näytä vain Los Angelesin lentoasemalta lähtevät lennot:

Kirjoita 'LAX' origin-kenttään ja klikkaa origin-painiketta. 'LAX' on Los Angelesin lentoaseman tunnus.

· Esim 3 - näytä vain Lontoon Heathrowin lennot:

Kirjoita 'EGLL' tai 'LHR' airport-kenttään ja klikkaa airport-painiketta.


SmartView

SmartView on erittäin hyödyllinen työväline, jonka avulla voit seurata tiettyjä ilma-aluksia tai lentoyhtiöitä.

Above: SmartView window with the British Airways fleet (BAW) being watched

Above: SmartView window with the British Airways fleet (BAW) being watched

Klikkaa Setup-painiketta avataksesi Fleet Watch Setup -ikkuna. Jotta näkisit ilma-alusryhmiä, syötä jokerimerkki ("*"-merkki) yksittäisen ilma-aluksen rekisteri tai lentoyhtiön tunnuksen kanssa. Kilkkaa Apply Changes -painiketta ottaaksesi muutokset käyttöön. Kun SmartView-välilehti on valittu (ks. yllä) vain Fleet Watch Setup-ikkunan kriteerit täyttävät lentokoneet näkyvät Fleet Watch- ilma-alusluettelossa. Fleet Watch Setup -asetukset näkyvät Fleet Watch- ilma-alusluettelossa. Jos valitset "Show Only Feet Watch Flights on Map", niin kaikki muut lennot suodatetaan pois näkymästä.

METAR-, TAF- ja Auto QNH -asetukset

SmartView-ikkunassa on myös vaihtoehtona Select Airport -valinta. Tämä mahdollistaa tietyn lentoaseman sään näyttämisen ja kartan keskittämisen sille lentoasemalle. Voidaan asettaa myös kyseisen lentoaseman QNH-arvo (ilmanpaine lentoaseman tasolla, säädetty keskimääräisestä merenpinnasta).


Lentotietojen tallennus ja toisto

Lentotietojen tallennusominaisuus mahdollistaa lentojen liikkeen toistamisen tiedostoista. Ominaisuuteen päästään käsiksi File-valikosta.

Lentotiedot sisältävät jokaisen vastaanotetun Mode S-sanoman riveittäin. Tiedostopääte on .rbl.

Kunkin rivin tiedot on eroteltu pilkuilla ja ne sisältävät kentät:

· $PTA: Identifioi mode S-sanomat, esiintyy aina jokaisella rivillä.
· Piväys muodossa yyyymmddhhnnss
· Mode S -koodi heksalukuna
· Callsign-lentokutsu
· Korkeus jalkoina
· Maanopeus
· Track-seuranta
· Pystynopeus jalkoina minuutissa
· Ilmanopeus
· Leveyspiiri
· Pituuspiiri

Esimerkiksi:
$PTA,20070516163432224,40056E,TOM287Q,,,,,,,,,,,,,

$PTA,20070516163432739,C076F0,,39000,,,,,38.9736,-8.3035,A,,,,,

$PTA,20070516163420739,C076F0,FCA923C,,,,,,,,,,,,,

$PTA,20070516163420802,495288,,,231.5,328.8,-2432,,,,,,,,,


Tarkkaile lentoaseman liikennettä

On helppo seurata kaikkia tietyn lentoaseman saapuvia ja lähteviä koneita.

1- Anna haluamasi lentoaseman koodi , suodattimen (kuva alla) Airport-kenttään.
Jos et tiedä koodia, klikkaa vain '...'-painiketta.

2- Klikkaa "Airport"-nappia. Se pysyy nyt päällä.

Lentoasemalle saapuvat lennot näkyvät vihreänä ja lähtevät punaisena.

3- Jos haluat tarkkaila koko ilmaliikennettä, klikkaa "Airport"-nappia uudelleen.

4- "Origin"- ja "Destination"-nappeja voidaan käyttää saan tapaan tiettyjen lentojen tarkkailemiseksi.

Huomaa: Kaikista lennoista ei ole reittitietoja (lähtökenttä ja määränpää). Näiden lentojen suodatus ei onnistu.

Above: All flights showing with no filters set.

Above: All flights showing with no filters set.

Above: Airport filter used to display only flights into and out of London Heathrow (EGLL)

Above: Airport filter used to display only flights into and out of London Heathrow (EGLL)


AirNav ACARS -dekooderin kytkeminen

Johdatus

AirNav RadarBox toimii yhdessä AirNav ACARS -dekooderin kanssa (, joka on erikseen saatavana oleva AirNav-ohjelma). Näin voit nähdä ACARS -sanomia seuraamiltasi lennoilta. AirNav RadarBox on ensimmäinen tutka-dekooderi, jossa on ACARS-yhteys mukana . Tiedot siirtyvät AirNav ACARS dekooderilta AirNav RadarBoxiin helposti Windowsin DDE (Dynamic Data Exchange)-liitännällä. Aseta 'Connect to AirNav ACARS Decoder'-valinta RadarBoxin ACARS-ikkunasta.

Above: ACARS aircraft and message information displayed in the RadarBox interface

Above: ACARS aircraft and message information displayed in the RadarBox interface

Tämän osion lopussa on ACARS-lisätietoja.

AirNav ACARS -dekooderiin kytkeytyminen

Kun käynnistät AirNav RadarBoxin, se havaitsee, jos AirNav ACARS -dekooderi on päällä. Siinä tapauksessa se kytkeytyy päälle automaattisesti. Jos käynnistät ACARS-dekooderin RadarBoxin käynnistymisen jälkeen, aseta 'Connect to AirNav ACARS Decoder' -valinta RadarBox ACARS -ikkunasta.

Above: Screen Shot of AirNav ACARS Decoder 2. For more information visit the AirNav Systems Homepage.

Above: Screen Shot of AirNav ACARS Decoder 2. For more information visit the AirNav Systems Homepage.

Mitä yksityiskohtaisisa tietoja näen?

Kaikki AirNav ACARS -dekooderin saamat lentotiedot näkyvät RadarBoxin, Interface ACARS-välilehdellä.

Kultakin lennolta näet:

· Received: vastaanottoaika
· Flight ID: kyseisen lennon numero/kutsu
· Registration: ilma-aluksen rungon mukainen rekisterinumero
· Aircraft: konetyypin 4-merkkinen ICAO-koodi
· M: ACARS-moodi
· Lbl: sanoman merkintä
· Mode S: kyseisen ilma-aluksen mode S-koodi
· Blc, No: osiotunnus, ja sanoman numero
· U/D: sanoman suunta (uplink tai downlink)

Mikä on ACARS?

ACARS ([A]ircraft [C]ommunication [A]ddressing and [R]eporting [S]ystem) on digitaalinen, VHF-radion välityksellä toimiva datayhteysjärjestelmä. Se mahdollistaa kommunikoinnin lentoyhtiön operatiisen yksiköiden ja sen ilma-alusten välillä.

Tämä digitaalinen VHF-lähetys-vastaanotinjärjestelmä, jota monet siviilikoneet ja business-suihkukoneet käyttävät, voidaan rinnastaa "lentokoneiden sähköpostijärjestelmäksi". Siinä rekisteröidään kunkin ilma-aluksen ainutlaatuinen ARINC-osoite (Aeronautical Radio, Inc. ). Sanomat reititetään ARINC- palvelimien kautta asianmukaiseen yritykseen. Tämä vapauttaa resursseja rutiininomaiseen puheyhteyden pitoon. ACARS:in välityksellä hoidetaan automaattisesti yhtiön ja ilma-aluksen välisiä rutiininomaisia asioita, kuten lähtöselvitykset, saapumisilmoitukset, matkustajakuormat, polttoainetiedot, moottorin suoritusarvot ja paljon muuta. Ennen ACARS-järjestelmän tuloa lentohenkilökunnan oli käytettävä VHF-puheviestintää näiden tietojen välittämiseen maahan.

ACARS-järjestelmä koostuu seuraavista elementeistä:

1- Ilma-aluksen järjestelmä, joka koostuu:
Johtamisyksikkö - VHF-radiolähettimen johtamisyksikön kautta saadaan sanomat maasta ilmaan, ja valvotaan lähetettyjä vastauksia.
Hallintayksikkö - lentäjien käyttöliittymä ACARS-järjestelmään, joka koostuu näyttöruudusta ja tulostimesta.

2- ARINC-maajärjestelmä, joka koostuu kaikista ARINC ACARS -lähetysvastaanottoasemien kaukohallintalaitteista, ARINC-tietokoneesta ja -kytkimistä.

3- Air Carrier C2 (Command and Control) ja osahallintajärjestelmä, jotka koostuvat kaikista ACARS-järjestelmään liitoksissa maassa olevista lentoyhtiön osajärjestelmistä, kuten operatiivisesta hallinnasta, huolto- ja miehistöaikataulutuksesta.

Sanomat voidaan jakaa kahteen kategoriaan: "Downlink", joka tarkoittaa kaikkia ilma-aluksesta lähetettäviä ACARS-sanomia, ja "uplink" , joka tarkoittaa kaikkia maasta ilma-alukselle lähetettäviä sanomia.

Alla tyypillinen sarja ACARS-lähetyksiä, kun United-yhtiön 767-300ER-kone lähtee Washington Dulles International (IAD) -lentoasemalta:

ACARS mode: 2 Aircraft reg: .N651UA
Message label: QF Block id: 1 Msg. no: M82A
Flight id: UA0978
Message content:-
IAD2241FRA
-----------------------------------------------------------[05/08/1997 22:41]

Sanoman QF-merkki viittaa ACARS OFF -raporttiin/viestiin. Lentokoneen etulaipat vedetään sisään, ja ACARS-järjestelmä todetaankin olevan pois päältä tämän tapahtuman ajan. Lähtö- ja kohdekenttä on merkitty OFF-ajan vasemmalla ja oikealla puolella.

ACARS mode: 2 Aircraft reg: .N651UA
Message label: SA Block id: 2 Msg. no: S82A
Flight id: UA0978
Message content:-
0LS224151V
-----------------------------------------------------------[05/08/1997 22:41]

Tässä esimerkissä näemme downlink-vastauksen uplink-sääsanomaan. Se on lähetetty lentohenkilökunnan toimesta tai automaattisesti.

ACARS mode: 2 Aircraft reg: .N651UA
Message label: H1 Block id: 3 Msg. no: D89A
Flight id: UA0978
Message content:-
#DFBE13C24651'''''''''''' 8 5972240TO
132202 294 25103269 220
1440 947 520 97418600250107179 5341565144173014923812143 262528 11
0201
-----------------------------------------------------------[05/08/1997 22:42]

ACARS mode: 2 Aircraft reg: .N651UA
Message label: H1 Block id: 4 Msg. no: D89B
Flight id: UA0978
Message content:-
#DFB89 0 0 0 661 147 47
A6F003980000080000D2A0000000000000000000002A3
B4F4039C8000080000D2A0000000000000000000002A3
1440 950 536
-----------------------------------------------------------[05/08/1997 22:42]

Tässä kahden sanoman sarjassa näemme lentoonlähdön moottoriarvoja.

ACARS mode: 2 Aircraft reg: .N651UA
Message label: H1 Block id: 5 Msg. no: D89C
Flight id: UA0978
Message content:-
#DFB97418853250111173 5541565144173614933782162 261527 15
0201 89 -2 0 0 671 146 27
A6F4039C8000080000D32000000000000000000000423
-----------------------------------------------------------[05/08/1997 22:42]

ACARS mode: 2 Aircraft reg: .N651UA
Message label: H1 Block id: 6 Msg. no: D89D
Flight id: UA0978
Message content:-
#DFB
B4F083980000080000D32000000000000000000000423
-----------------------------------------------------------[05/08/1997 22:42]

Moottoriarvojen lähetys jatkuu yllä olevissa sanomissa.

ACARS mode: 2 Aircraft reg: .N651UA
Message label: 5Z Block id: 7 Msg. no: M83A
Flight id: UA0978
Message content:-
/R3 IADFRA 0978-05 IAD
-----------------------------------------------------------[05/08/1997 22:44]

Tämä on downlink-vastaus alla olevaan uplink HOWGOZIT -sanomaan, jokaon United Airlines -yntiön oma lentodata formaatti:
ACARS mode: 2 Aircraft reg: .N651UA
Message label: RA Block id: J Msg. no: QUHD
Flight id: QWDUA~
Message content:-
10978-23 HOWGOZIT
UA978 IADFRA
IAD 2214/2249 887A
SWANN 2259 37 849
BROSS 2301 37 839
OOD 2307 37 815
RBV 2312 37 801
ACK 2337 37 757
WHALE 2354 37 728
BANCS 0108 37
-----------------------------------------------------------[23/07/1997 22:51]

Reittipisteet näkyvät vasemmanpuoleisella sarakkeella, heti OUT- ja OFF-aikojen jälkeen IAD-kentältä. OUT viittaa lähtöportin sulkemisaikaa ja OFF viittaa lähtöaikaan. Reittipisteiden ETA (Estimated Time of Arrival) -ajat näkyvät keskisarakkeessa, seuraavana lentopinta ja jäljellä oleva polttoainemäärä oikealla.

ACARS mode: 2 Aircraft reg: .N651UA
Message label: _ Block id: 0 Msg. no: S87A
Flight id: UA0978
-----------------------------------------------------------[05/08/1997 22:44]

Tämä on tavallinen näyttöön ilmestyvä ACARS-sanoma, joka ilmaisee, että ilma-alus on saamassa uplink-sanomia
ACARS mode: 2 Aircraft reg: .N651UA
Message label: H1 Block id: 4 Msg. no: D90A
Flight id: UA0978
Message content:-
#DFB/PIREPUA.E22C246510978KIADEDDF 8 5972250CL
122 DATA NOT AVAILABLE
38.9850 -77.46532241 1757 18.0324 14
39.0942 -77.51132243 6802
-----------------------------------------------------------[05/08/1997 22:50]

ACARS mode: 2 Aircraft reg: .N651UA
Message label: H1 Block id: 5 Msg. no: D90B
Flight id: UA0978
Message content:-
#DFB 7.5332 13
39.1518 -77.22502247 11805 -4.3307 17
-----------------------------------------------------------[05/08/1997 22:50]

Nämä kaksi automaattista downlink-sanomaa ilmaisevat ilma-aluksen sijainnin ja säätiedot maahan.

ACARS mode: 2 Aircraft reg: .N642UA
Message label: H1 Block id: 9 Msg. no: F39A
Flight id: UA0970
Message content:-
#M1BPOSN39092W076136,SWANN,215516,230,GOLDA,215624,BROSS,M21,28214,958/TS2155
16,100897B166
-----------------------------------------------------------[10/08/1997 21:55]

Tässä on hyvä esimerkki ilma-aluksen reitiltä lähetetystä sijaintisanomasta. Unitedin lento 970 sijainti on 39.09.2 pohjoista leveyttä ja 76.13.6 läntistä pituutta, joka on SWANN-nimisellä reittipisteellä, ja aika pisteellä oli 2155.16 UTC, lentopinnalla 230 (Flight Level 230 tai 23000 jalkaa), ja arvioitu aika seuraavalla reittipisteellä GOLDA on 2156.24, seuraava reittipiste on BROSS. Ilman ulkolämpötila on -21, tuuli 282/14.


Pikavalinnat

AirNav RadarBox 2009 mahdollistaa helpompien pikavalintojen käytön.

F1 – Avaa kyseisen aiheen aputiedoston

F9 – Automaattinen lentotietojen päällekkäisyyden poisto

F10 – Automaattinen VOR/NDB/FIX/lentoasematietojen päällekkäisyyden poisto

ESC – Avaa kokonäyttötilassa

Above: Full screen mode. Press ESC again to return to the normal interface

Above: Full screen mode. Press ESC again to return to the normal interface


Karttatyökalut

Tämä työkalupalkki tarjoaa nykyisen karttanäkymän muokkausmenetelmiä.

Kuvakkeet (vasemmalta oikealle):

· Asettele kartta
· Muuta kokonäyttötilaa
· Lähennä
· Loitonna
· Aikaisempi mittakaava-asetus
· Seuraava mittakaava-asetus
· Esiasetellut karttavärit (voit määritellä ne asetusikkunasta)
· Satelliittinäkymän lataus ja talletus
· Kartan projisointi
· Liikuta karttaa, jossa aktiivisia lentoja
· Tutkan etäisyyskehät
· Mode-S signaalien maksimietäisyys
· Maximum Range Polar Diagram
· Maantieteellinen koordinaattiverkko
· Lentoasema/VOR/NDB/FIX ja muut navikaatio-ominaisuudet
· Yleiset karttanimikkeet (reitit, junaradat, korkeuserot)

Huomaa, että voit käyttää muitakin karttaominaisuuksia klikkaamalla hiiren oikealla painikkeella kartan päällä.

Karttojen kanssa työskentely

AirNav RadarBox 2009:n uusi graafinen lähestymistapa antaa sinulle mahdollisuuden käyttää yhtä kaikkein edistyksellisintä käyttöliittymää, mitä tällä hetkellä on tarjolla lennonvalvontasovelluksissa.

Kartan toiminnot ovat saatavilla kartan työkalupalkista, tai käyttämällä hiiren oikeaa painiketta kartalla. Voit lähentää, muuttaa kokoa ja projektiotyyppiä, sovittaa näyttöön ja piilottaa/näyttää karttatasoja kartan työkalupalkissa. Helpoin tapa muokata karttaa on käyttää hiiren painikkeita.

Tartu ja kierrä

1- Pidä hiiren vasenta painiketta alhaalla

2- Liikuta hiirtä kunnes kartta on halutulla kohdalla

Määritä koko

1- Pidä hiiren oikeaa painiketta alhaalla

2- Liikuta hiirtä muuttaaksesi karttaa halutun kokoiseksi

Katso Custom Outline Maps saadaksesi lisätietoa karttojen muokkaamisesta edistyksellisemmille käyttäjille.

Nimikkeiden päällekkäisyyden esto

Voit estää ilma-alusten nimikkeiden menemästä päällekkäin. Se voidaan tehdä joko automaattisesti tai manuaalisesti.

Automaattisesti:

Klikkaa Track-valikkoa, Avoid Label Overlap, tai F9.

Kaikki laskenta, nimikkeiden pyörittäminen ja koon muuttaminen tehdään parhaan esitystavan löytämiseksi.

Manuaalisesti:

1- Liikuta hiiren kursoria halutun alueen päälle.

2- Pidä Shift-näppäintä alhaalla ja liikuta hiirtä samanaikaisesti. Nimike liikkuu hiiren kursorin mukana.

3- Päästä Shift-näppäimestä. Nimikkeen koko ja suunta jää aloilleen.

VOR/NDB/FIX/lentoasema-nimikkeiden päällekkäisyyden esto:

Paina F10.

Päällekkäin olevat nimikkeet siirtyvät tai muuttavat kokoa niin, että ne eivät ole päällekkäin.


Paikannustyökalut

Kartalta on helppoa paikantaa mitä vain.

Paikannettavia kohteita ovat:

· lentoasema
· VOR
· NDB
· FIX
· kaupunki

Kirjoita kohteen nimi valkoiseen kenttään ja klikkaa Locate-painiketta paikantaaksesi kohteen.
Jos löytyy useampi kuin yksi kohde joka vastaa hakuasi, ikkuna avautuu ja voit valita oikean kohteen.

· Esimerkki 1: paikanna kartalta Dubain kaupunki:
Kirjoita Dubai valkoiseen kenttään ja klikkaa Locate-painiketta

· Esimerkki 2: paikanna kartalta Miamin lentoasema:
Kirjoita KMIA (Miamin lentoaseman ICAO-koodi)valkoiseen kenttään ja klikkaa Locate-painiketta


Säätyökalut

Tämän toiminnon avulla voit löytää nopeasti lentoaseman sääolosuhteet. Tietoa haetaan reaaliaikaisesti NOAA:sta (USA NOAA Organization).

Tietoja annetaan seuraavissa kolmessa eri muodossa:

· METAR
· TAF
· Dekoodattu METAR

Kirjoita lentoaseman ICAO-tunnus (4 kirjainta) valkoiseen kenttään ja valitse "Get Weather" -alasvetovalikosta minkä tyyppisen raportin haluatin.

Jos et tiedä lentoasematunnusta, klikkaa '...'-painiketta ja kirjoita lentoaseman nimi/kaupunki.

METAR for EGLL

METAR for EGLL

TAF for EGLL

TAF for EGLL

Decoded Metar for EGLL

Decoded Metar for EGLL


Suodatintyökalut

Suodatintyökalun avulla voit valita mitkä lennot näkyvät kartalla.

Oletuksena ne kaikki näytetään.

Lisätietoja suodattimien käytöstä löytyy Suodattimien käyttö -osiosta.


MyFlights

MyFlights- ja Network-välilehdet

The MyFlights aircraft list showing 'live' traffic picked up by RadarBox

The MyFlights aircraft list showing 'live' traffic picked up by RadarBox

Tämä on luultavasti tärkein ohjelmiston osa-alue karttanäytön jälkeen. Täällä voit tarkastella jokaisen vastaanotetun lennon yksityiskohtaisia tietoja.

· MyFlights-välilehti näyttää laitteiston vastaanottamat paikalliset lennot.
· Network-välilehti näyttää muiden vastaanottamat lennot maailman laajuisesti.

Ylinnä näet Quick Filter -suodatintoiminnon. Oletuksena se on pois päältä ja kaikki lennot näytetään.

Jokaisesta lennosta näkyvät seuraavat tiedot omissa sarakkeissaan:

· Changed: Viimeisin aika (UTC), jolloin lentoa on muokattu
· Tracked: Viimeisin aika (UTC), jolloin lentoatietoa on vastaanotettu
· ACARS-merkintä: Näytetään mikäli saadaan myös ACARS-tietoa
· Maapallo-merkki: shown if the flight is being shown on the map
· Status: Lennon tila (NA tarkoittaa, ettei tietoa ole saatavilla)
· Mode S: Ilma-aluksen Mode S -koodi heksalukuna
· Lippu: Ilma-aluksen rekisteröity kansallisuus
· Flight ID: Lennon kutsumerkki
· Registration: Ilma-aluksen rungon rekisterinumero
· Aircaft: Ilma-aluksen tyyppimerkintä
· Airline Logo: Lentoyhtiön logo
· Altitude: korkeus jalkoina
· GS: Maanopeus solmuina
· IAS: Tosi-ilmanopeus solmuina (harvoin saatavissa)
· Hdg: Suunta
· VRate: Pystynopeus jalkoina minuutissa
· Company: Lentoyhtiön nimi
· Route: lentoreitti ilmaistuna ICAO-koodeina (4 kirjainta)
· Flying Over: Ylitettävä lentoalue
· Latitude: leveyspiiri
· Longitude: pituuspiiri

Voit valita taulukon Preferences-paneelista, mitkä sarakkeet ovat näkyvissä.
Voit järjestellä tietoja klikkaamalla kunkin sarakkeen otsikkoa.

Taulukon alaosassa näet ilma-alusten ja lentojen yksityiskohtaiset tiedot, valitun ilma-aluksen kuvat mukaan lukien. (Tietokoneesi tulee olla kytketty Internetiin ladataksesi ilma-alusten kuvia. Kun kuva on ladattu RadarBoxiin, se näkyy, vaikka sinulla ei olisi enää Internet-yhteyttä - hyödyllinen ominaisuus kun RadarBoxia käytetään kannettavalla tietoneella lentokentällä). Klikkaa valokuvaa nähdäksesi se suurempana. Tämä ominaisuus on mahdollista AirNav Systemsin ja Airliners.netin, maailman suurimman lentoyhtiökuvatietokannan yhteistyöstä.

Näytä MyLog-tiedot

Above: Right click on an aircraft in MyFlights and select Show MyLog Entries to see further details

Above: Right click on an aircraft in MyFlights and select Show MyLog Entries to see further details


ACARS

ACARS-välilehti

AirNav RadarBox pystyy vastaanottamaan ACARS-tiedot AirNav ACARS-dekooderilla.
Tällä välilehdellä näytetään DDE-yhteydellä saatuja ACARS-tietoja.
Huomaa, että MyFlight- ja verkosta saadulla taulukolla näkyy pieni ACARS-symboli jos ACARS tiedot on saatu kyseisestä lennosta.

Taulukon tiedot on jaettu sarakkeisiin:

• Received: Päivämäärä ja kellonaika jolloin sanoma on vastaanotettu
• Flight ID: Lennon kutsu
• Registration: Ilma-aluksen rekisterinumero
• Aircraft: Ilma-aluksen tyyppi
• M: ACARS-moodi
• Lbl: Sanoman nimike
• Blc: Jakso ID
• No: Sanomanumero
• U/D: Uplink tai Downlink

Huom: AirNav ACARS -dekooderi on saatavilla AirNav Systems -etusivulle ja voit purkaa ACARS-viestejä reaaliaikaisesti.


MyLog

MyLog-välilehti

MyLogissa on ainutlaatuinen ominaisuus, joka auttaa sinua listaamaan kaikki saamasi ilma-alukset. Toisin sanoen se on sinun ilma-aluskokoelmasi.

Yläosasta voit käyttää helposti mitä tahansa saatavilla olevia pikasuodattimia tarkastellaksesi tietoja. Explore Photo Folder -nappula avaa kansion, jossa ovat kaikki tallentamasi kuvat ilma-aluksista Windows Explorerissa.

Ilma-alustaulukon tiedot on jaettu sarakkeisiin:

• Mode S: Ilma-alustyyppi
• Registration: ACARS-moodi
• Aircraft Type: ICAO-koodi
• Aircraft Name: Ilma-aluksen nimi pitkässä muodossa
• Mode S Country: Rekisteröintimaa
• Airline: lentoyhtiön nimi
• ADSB: "Y", jos ilma-alus lähettää ADS-B -informaatiota mm. paikkatietoja
• First Time Received: Päivämäärä ja kellonaika jolloin sanoma on vastaanotettu ensimmäisen kerran
• Last Time Received: Päivämäärä ja kellonaika jolloin sanoma on vastaanotettu viimmeksi
• Comment: Käyttäjän kommentit

Lentotaulukon sarakkeet on jaettu seuraaviin tietoihin:

• Callsign: Ilma-aluksen rekisteröity kutsu
• Route: Tiedossa oleva reitti RadarBoxin tietokannassa
• Message Count:
• Start Time:
• End Time:

Ilma-aluksesta näytetään yksi tai kaksi kuvaa oikella (riippuen asetuksista).


Alerts

Alerts-välilehti

Yksi AirNav RadarBoxin parhaista ominaisuuksista on mahdollisuus lähettää sähköpostiviesti, pop-up-ilmoitus tai äänivaroitus aina kun tietty ilma-alus, lento-tunnus, lentoyhtiöt jne. on vastaanotettu. Tämä tapahtuu Alerts -välilehdeltä.

Yksityiskohtaiset ohjeet hälytysasetuksien muokkaukseen löytyy Hälytysten luominen -osiosta.


Reporter

Reporter-välilehti

Reporter-toiminnon avulla voit jakaa ystäviesi kanssa AirNav RadarBoxilla ilma-aluksista saatuja yksityiskohtaisia tietoja.

Jotta voisit käyttää tätä toimintoa kunnolla, sinun täytyy luoda raportti. Tee se valitsemalla haluamasi ajanjakso (Tämän tai eilisen päivän viestit) ja klikkaa sitten Generate-painiketta. Sen jäleen voit halutessasi tallentaa raportin (kopioimalla se Windowsin leikepöydälle tai tallentamalla se tiedostoon).

Tuotetun raportin luonnos näkyy "Report Draft" -välilehdellä. Voit muokata tätä välilehteä suoraan ohjelmiston sisällä. Kun sähköpostin aihe ja vastaanottaja on nimetty, klikkaa Send-painiketta lähettääksesi se ystävillesi. On myös mahdollista lähettää raportti automaattisesti keskiyöllä päivittäin.

Voit tarkistaa, mitä raportteja on lähetetty automaattisesti "Automatic Report Log" -välilehdeltä.

Katso lisätietoja Raporttien luominen -osiosta.


Database Explorer

AirNav RadarBoxissa on 4 tarkkaa ilmailutaulukkoa.

• Aircraft Type
• Aircraft
• Airlines
• Airports
• Routes

Voit selata, etsiä ja muokata tietokannan asetuksia käyttämällä tätä ikkunaa.

Database Explorer Window -ikkunan alhaalla vasemmalla on kirjattu nykyisen aktiivisen taulukon rivien kokonaismäärä.


Preferences

Voit muokata sovelluksen toimintaa. Tämä tapahtuu Preferences Windows -ikkunasta, joka on saatavilla juuri File-valikosta.

Ikkuna on jaettu neljään välilehteen:

· General

· Set Time and Date: aukaisee Windows Time/Date -ominaisuusikkunan
· Radar Range Rings: tutkan etäisyyskaaret Home location -keskipisteestä
· Clear Reset Polar Diagram: tyhjentää aikaisemmat mittaukset ennen uuden antennin asentamista paikalleen
· Use Local Times on MyLog: käyttää MyLog-tietoihin tietokoneen paikallista aikaa
· Aircraft Label Settings: ilma-aluksen tyyppi, koko, suunta- ja historialinjat, sekä muut karttanäytön asetukset
· Internet Proxy Settings: internetin välityspalvelimen asetukset
· Grid Visible Columns: valitaan mitkä sarakkeet näkyvät MyFlights ja Network-taulukoissa

Screen Shot Auto FTP Upload

Tämä toiminto mahdollistaa automaattisen kuvakaappauksella otetun jpg-kuvan latauksen haluamaasi osoitteeseen. Kuvan lähetys on viivästetty 5 minuuttia, koska jotkin kansainväliset säännökset rajoittavat tosiaikaisen lentoliikenteen näyttämisen. Koska pelkkä verkkoliikenne on viivästetty 5 minuuttia aiheuttaa tämä 5 minuutin lisäviiveen omalta radrBoxilta saatuun ja RadarBox-verkosta saatuihin tietoihin. Käyttäjien tulisi varmistaa, etteivät riko paikallisia lakeja lataamalla tietoja verkoon.

Active: Aktivoi Auto FTP upload -toiminnon

Username: Käyttäjänimi, jota käytetään verkkolatauksessa

Password: Salasana, jota käytetään verkkolatauksessa

Host: Web-palvelin kuten esim. homepages.demon.co.uk

Port: Latauksen FTP-portti - normaalisti 21

Folder: Kuvien säilytyskansio palvelimella esim. /dcroot/radarbox

RadarBox

· Share Flight data on RadarBox Network: aseta päälle jos haluat jakaa tietojasi muiden kanssa
• Transition Altitude and QNH: Asetetun korkeuden yläpuoliset lennot näkyvät (korkeus ilmaistaan lentopintoina esim. 9000ft näytetään nyt FL90)

• Photo Options: useita vaihtoehtoja miten kuvat ladataan internetistä

• Screen Refresh Rate: kartan päivitysnopeus, vaikuttaa PC:n kuormitukseen
• Timeout for MyFlight: aikakatkaistut lennot näytetään eri värillä
• Timeout for Network Flights: aikakatkaistut lennot näytetään eri värillä

Huom: Katso lisää Timeout Settings Edistyneiden käyttäjien -osiosta.

· Home Station Data

· Home Location: kun klikkaat “Go to Home”-nappulaa, karttanättö keskittyy kotisijaintiin
• Station Data: asemasi tiedot näytettään lähettämissäsi raporteissa.

· Map Colors

· Muokkaa karttoja. vasemman painikkeen klikkaus muuttaa kartan värejä.
• Jos haluat tallentaa asetukset myöhempää käyttöä varten, tee Export AirNav RadarBox 2009/Color -hakemistossa.

· Muokkaamasi väriasetukset tulevat näkyviin karttatyökalun alasvetovalikossa.

Huomaa, että voit jakaa asetuksesi lähettämällä ne kavereille .MCL -tiedostossa

Examples of custom color settings.

Examples of custom color settings.


File

File-valikko

Screen Shot: Luo, tallenna, jaa ja tutki näytöstä otettuja kuvia.

Above: Screenshot created by RadarBox

Above: Screenshot created by RadarBox

Play Recorded File: Katso Recorder/Replay -osio

Database Explorer: Katso Database Explorer -osio

Preferences: Aukaisee asetukset. Klikkaa tähän tietääksesi lisää

Exit: Sulkee AirNav RadarBox 2009 -ohjelman


Filters

Filters-valikko

Voit valita mitä dataa haluat näkyviin kartalle.

Ole hyvä ja lue lisätietoja Suodattimien käyttö -osiosta.

New Filter: Poistaa käytössä olevan suodattimen ja luo uuden.

Open Filter: Lukee tallennetun suodatintiedoston ja lataa sen aktiivitilaan.

Save Filter: Tallentaa käytössä olvan suodattimen tiedostoksi tietokoneen levylle ja antaa sille käytössä olevan suodattimen nimen.

Save Filter As: Tallentaa suodattimen haluttuna tiedostona.

Advanced Filters: Aukaisee Advanced Filters -ikkunan


Map

Maps-valikko

Set Map To:

Voit tarttua karttapohjaan,suurentaa/pienentää sitä ja liikutella se haluamaasi kohtaan.

Open/Save:

New-, Open- ja Saving map -toiminnot.

Satellite Layer:

Hae kartta-alueen satelliittikuva verkosta.

Lataa edellä mainittu satelliittikuva.

Satelliittinäyttö toimii aivan samalla tavalla kuin normaali karttaikkuna, paitsi että kuva on vain kyseisen haetun alueen kokoinen. Liikuttelemalla karttaa pääset pois satelliittikuvan alueelta. Lisäksi satelliitin kuva on kiinteässä mittakaavassa, joten jos haluat suurentaa tai pienentää sitä, lataa uusi satelliitikuva sinua kiinnostavasta alueesta.

Kaikki tavanomaiset karttakerroskuvat ovat saatavilla, mutta voit lisäksi luoda ja tallentaa uusia värimalleja.

Full Screen:

Katso RadarBox-karttanäyttöä kokonäytöllä ilman luetteloita tai valikkorivejä. Paina Esc-näppäintä palataksesi normaaliin näkymään.

Kaikki muut karttatoiminnot selviävät itsestään.
Yli 500 000 ilmailuun ja ei-ilmailuun liittyvät karttaominaisuudet ovat käytettävissäsi.

Saat lisätietoja AirNav RadarBox 2009 -kartoista Karttatyökalut -osiossa.


Tools

Tools-valikko

Tässä valikossa on kaikkein tärkeimmät käytettävissä olevat AirNav RadarBox 2009 -ominaisuudet.

Interface:

Valitse haluatko RadarBox käyttöliittymän näkyviin, ja missä se sijoitsee ruudulla.

MyLog:

Katsele Mylog -tietokantaa havaituista ilma-aluksista

MyFlights:

Katsele reaaliaikaisesti MyFlights -välilehdeltä listaa laitteistosi havaitsemista ilma-aluksista

Network:

Katsele Network-välilehdeltä listaa muiden havaitsemista ilma-aluksista

SmartView:

Katsele SmartView-välilehdeltä laivuenäkymiä ja automaattisia QNH-asetuksia

ACARS:

Katsele ACARS-informaatiota (tarvitaan lisäohjelmisto AirNav ACARS Decoder)

Alerts:

Katsele Alert-välilehdeltä hälytysasetuksia ja aseta niitä omille ja verkoston havainnoille

Show Photos/Details:

Näytä tai poista näkyvistä listan ilma-aluskuvat ja yksityiskohtaiset tiedot

Active Network Locations:

Näytä Google Map:issa aktiiviset RadarBox-sijainnit. huomaa, että tiedot pohjautuvat internet-palveluntarjoajien tietoihin. joten ne saattavat olla epätarkat

Network Account Information:

Antaa tietoa verkoston käytöstä. Tarvitaan Internet-yhteys.


Window

Window-valikko

Restore Desktop:

Palauttaa Record Desktop-valinnalla tehdyt työpöydän ikkuna-asetukset

Record Desktop:

Tallentaa työpöydän ikkunoiden sijainnit.

Tile Horizontally/Vertically:

Asettelee näytölle kaikki avoinna olevat ikkunat horisontaalisesti/vertikaalisesti (kartta- tai korkeusseurantaikkunat).

Cascade:

Asettelee näytölle kaikki avoinna olevat ikkunat limittäin (kartta- tai korkeusseurantaikkunat).

Arrange:

Järjestää pienkuvakkeet niin, että ne ovat tasaisesti, eivätkä ole päällekkäin.

Close All:

Sulkee kaikki karttanäkymät ja korkeusseurantaikkunat.

Close:

Sulkee valitun karttanäytön.

Opened Windows:

Listaa kaikki avoinna olevat karttanäytöt.


Help

Help-valikko

Contents:

Avaa ohjeiden sisällön.

Online Support:

Ottaa tukiyhteyden vuorokaudessa.

Forum:

Liity verkossa olevaan AirNav -yhteisöön keskustellaksesi RadarBoxista ja oppiaksesi muilta sen käytöstä.

AirNav Forum

AirNav Systems Online: Tarkista ohjelman päivitykset ja uutiset.

Check for Updates: Jos olet internet-yhteydessä, klikkaa ladataksesi ohjelmistopäivitykset ja korjaukset.

Welcome: Avaa AirNav RadarBox 2009:n tervetulo-ikkunan.

About: Avaa ikkunan, jossa on tietoja ohjelman tekijältä. Ilmaisee ohjelmiston versionumeron.


Sotilasilma-alusten seuranta

Sotilasilma-alukset eivät normaalisti lähetä niiden sijaintitietoa. Kuitenkin joskus ne saattavat näkyä MyFlights-ilma-alusluettelossa.

Tässä esimerkissä, kaksi sotilasilma-alusta on löydetty, mutta ne eivät näy kartalla, koska ne eivät lähetä sijaintitietoaan. Kuitenkin on mahdollista nähdä koneiden rekisteritiedot ja korkeus. Tässä esimerkissä, RadarBox Mode S -tiedostoa on muokattu niin, että maan sotilastunnus näkyy maan lipun sijasta. Katso lisätietoa Erikoismerkkien ja -lippujen näyttäminen -kappaleesta.


Erikoismerkkien ja -lippujen näyttäminen

VAROITUS - Tämä osio käsittelee RadarBoxin järjestelmätiedostojen muokkaamista. Tekemäsi muutokset saattavat estää RadarBoxis toimimasta oikein, tai saattaa loopettaa sen toiminnan kokonaan. Pahimmassa tapauksessa ole valmiina poistamaan ja asentamaan RadarBox-ohjelmisto uudelleen palauttaaksesi alkuperäisasetukset.

Tämä on kuitenkin kohtalaisen helppoa saada toimimaan. Ole hyvä ja huomioi, että tämä toimii vain UUSIMMAN RadarBox-ohjelmiston versiossa. Nämä ohjeet olettavat, että sinulla on Windows XP käytössäsi. Näitä muutoksia ei ole testattu Windows Vistassa.

Three British Military aircraft detected by RadarBox (2 Gazelle and 1 AS50 Squirrel)

Three British Military aircraft detected by RadarBox (2 Gazelle and 1 AS50 Squirrel)

Kuinka se toimii?

RadarBoxin D008.dat (AirNav RadarBox 2009/Data directory) -tiedosto sisältää ilma-alusten Mode S -varaukset ja "villit kortit" muodossa:

UK,United Kingdom,010000------------------

, missä UK esittää UK.BMP-lippua Data/Flags-hakemistossa.

Alla: Osa D008.dat -tiedostosta on aukaistu Windows Notepadissa

UK-rivin United Kingdom on selitys

ja 010000------------------ on 24-merkkinen Mode S binäärimuotoinen esitys 6-merkkisestä heksakoodista (mukana on "villit kortit").

Kaikki UK Mode S -koodit alkavat binääriluvulla 010000 (raju yleistys, mutta ymmärtänet idean!)

Kun RadarBox havaitsee Mode S binääriluvun 010000, se näyttää UK.BMP-lippua ilma-alusluettelossa.

Kuitenkin Britannian sotilasilma-alukset ovat saman alkuisia kuin siviilit 0100001111, joten tiedostossa D008.dat on rivi joka mahdollistaa sotilas-ilma-alusten näyttämisen:

RA,RAF,0100001111--------------

Nyt tämän alkuiset ilma-alukset näytetään RA.BMP-lipulla [image]. Seuraavat kaksi riviä yhdessä näyttävät kuinka se toimii.

RA,RAF,0100001111--------------

UK,United Kingdom,010000------------------

Sama periaate pätee US-sotilaskoodeissa, mutta koska siinä on enemmän varauksia, se on hieman monimutkaisempaa:

UF,US Mil 5,101011011111011111001---

UF,US Mil 4,10101101111101111101----

UF,US Mil 3,1010110111110111111-----

UF,US Mil 2,1010110111111-----------

UF,US Mil 1,1010111-----------------

US,United States,1010--------------------

Muokkausohjeet D008.dat -tiedostolle

1. Sammuta RadarBox

2. Käytä MS Exploreria liikkuessasi RadarBox Data -hakemistoon, joka oletetaan olevan:

C:/Program Files/AirNav Systems/AirNav RadarBox 2009/Data

3. Tee kopio D008.dat -tiedostosta ja nimeä se (esimerkiksi D008.dat.org) siten että voit tarvitessa palauttaa oletusasetukset. Jos et näe tiedostopäätettä (.dat), sinun tulee mennä Työkalut/Kansion asetukset/Näytä-valikosta ottamaan pois päältä asetus "Piilota tunnettujen tiedostotyyppien tunnisteet".

4. Käytä Windowsin Muistiota aukaistessasi alkuperäisen D008.dat -tiedoston (ei juuri tallettamaasi kopiota siitä). Huomaat että tiedosto on tässä alla olevassa muodossa, mutta siinä on enemmän rivejä:

AF,Afghanistan,011100000000------------

AL,Albania,01010000000100----------

DZ,Algeria,000010100---------------

AO,Angola,000010010000------------

AG,Antigua and Barbuda,00001100101000----------

AR,Argentina,111000------------------

AM,Armenia,01100000000000----------

AU,Australia,011111------------------

AT,Austria,010001000---------------

AZ,Azerbaijan,01100000000010----------

BS,Bahamas,000010101000------------

5. Kopioi seuraava rivi ja aseta se D008.dat -tiedostoon UK-rivin yläpuolelle:

RA,RAF,0100001111--------------

Joten kyseinen osa tiedostoa näyttää tältä:

TM,Turkmenistan,01100000000110----------

UG,Uganda,000001101000------------

UA,Ukraine,010100001---------------

AE,United Arab Emirates,100010010110------------

RAF,RAF,0100001111--------------

UK,United Kingdom,010000------------------

TZ,United Republic of Tanzania,000010000000------------

6. Kopioi seuraavat rivit ja aseta ne US-rivin yläpuolelle .dat -tiedostossa:

UF,US Mil 5,101011011111011111001---

UF,US Mil 4,10101101111101111101----

UF,US Mil 3,1010110111110111111-----

UF,US Mil 2,1010110111111-----------

UF,US Mil 1,1010111-----------------

Joten kyseinen osa .dat-tiedostosta näyttää tältä:

TM,Turkmenistan,01100000000110----------

UG,Uganda,000001101000------------

UA,Ukraine,010100001---------------

AE,United Arab Emirates,100010010110------------

RAF,RAF,0100001111--------------

UK,United Kingdom,010000------------------

TZ,United Republic of Tanzania,000010000000------------

UF,US Mil 5,101011011111011111001---

UF,US Mil 4,10101101111101111101----

UF,US Mil 3,1010110111110111111-----

UF,US Mil 2,1010110111111-----------

UF,US Mil 1,1010111-----------------

US,United States,1010--------------------

UY,Uruguay,111010010000------------

UZ,Uzbekistan,01010000011111----------

VU,Vanuatu,11001001000000----------

7. Klikkaa "Talleta"-nappia Muistiossa tallentaaksesi muokatun D008.dat -tiedoston. Huomioitavia asioita:

- "-" -merkkien määrä on tärkeä. Jokaisen Mode S -binäärikoodin (111010010000------------) TÄYTYY olla 24 merkkiä pitkä.

- varmista ettet syötä tyhjiä välilyöntejä merkkien sekaan.

- D008.dat -tiedosto TÄYTYY tallettaa txt-tiedostona (siten ettet käytä Word-, Wordpad- ati mitään muutakaan ohjelmaa) ja se täytyy nimetä D008.dat -tiedostoksi EIKÄ D008.dat.txt -tiedostoksi, joka saattaa tapahtua käyttäessäsi ohjelman "Tallenna nimellä"-toimintoa. Tarkista nimi tallennuksesi jälkeen.

8. Klikkaa oikeaa hiiren nappulaa tämän kuvakkeen päällä ja valitse "Copy" ja liitä se haluamaasi kuvankäsittelyohjelmaan.

Kuvake täytyy tallettaa .bmp-tiedostoksi c:/Program Files/AirNav Systems/AirNav RadarBox 2009/Data/Flags -hakemistoon ja nimeä se RA.BMP -tiedostoksi.

Tee samoin tämän kuvakken kanssa, mutta talleta se UF.BMP -tiedostoksi.

9. Sulje Muistio ja käynnistä RadarBox. Odota kunnes brittiläisen tai US:n sotilasilma-alus havaitaan omalla laitteellasi tai verkon kautta. Sinun tulisi nyt nähdä kyseisen sotilasilma-aluksen lippu listauksessa jos olet asettanut sen näkymään Preferences-asetuksissa.

Muiden lippujen näyttäminen

Vaikka tässä on käsitelty ainoastaan kahden uuden lipun asetuksia, sama periaate toimii minkä ryhmän tai yksilön lipun näyttämisessä. Kaikki mitä tarvitset Mode S -heksakoodin muuttamiseksi binäärikoodiksi on Windowsin laskin ja bmp-tiedoston talletus /Flags -hakemistoon.

Katso lisää lippu-tiedotoja AirNav Utilities -verkkosivulta.


Karttojen muokkaaminen

Outline-tiedostoja käytetään karttojen piirtämiseen RadarBoxin karttanäytöllä. Kartat voivat sisältää lentoreittejä, ilmatiloja tai lentokenttiä.

Above: Detailed airspace outline map around London Heathrow Airport.

Above: Detailed airspace outline map around London Heathrow Airport.

Kun olet ladannut tai luonut outline-tiedoston:

1.) Mene RadarBox 2009 -kansioon (Usein C:\Program Files\AirNav Systems\AirNav RadarBox 2009)

2.) Luo uusi kansio nimeltä "Outlines"

3.) Aukaise kansio ja aseta outlines-tiedostosi sinne

4.) Sulje RadarBox (jos se on auki) ja aukaise se uudelleen

Outlines-kartat pitäisi nyt olla näkyvissä karttanäytölläsi. Jos ne eivät näy, mene Menu-valikkoon ja klikkaa Outlines. Jos Outlines-karttoja ei näy, varmista ettet ole vaihtanut karttojen väriä samaksi kuin taustaväri (Preferences | Colors).

Piilottaaksesi Outlinesin, mene RadarBox Map -valikkoon ja ota Outlines-valinta pois tai poista koko outline-tiedosto Outlines-kansiosta.

Above: Detailed airport outline map - London Heathrow.

Above: Detailed airport outline map - London Heathrow.

Ilmatila ja lentokenttä outline-tiedostoja on saatavissa AirNav Utilities -verkkosivuilla


Tiedot ulostuloportista 7879

Tiedot ulostuloportista 7879 ja 40004

RadarBoxin saamat tiedot on käytettävissä portista 7879 ulkoisten sovellusten käyttöön, kuitenkin 5 minuuttia viivästettynä turvallisuussyistä (Huom: omia tietojasi ei ole viivästetty).

Syöte toimii seuraavalla tavalla:

1- Lentojen sanomat vastaanotetaan reaaliaikaisesti dekooderilta.

2- Valitut/asialliset sanomat lisätään jonoon, johon liitetään aikaleima. Kaikkia sanomia ei lisätä, koska monet niistä ovat merkityksettömiä (kuvitele, että sinulla on seurattavasta lennosta kaikki käytettävissä oleva tieto: ilma-aluksen tyyppi, sijainti, korkeus - jos sanoma sisältää vain ilma-aluksen mode-s heksakoodia sitä ei ole lisätä jonoon, koska se ei lisää mitään uutta tietoa lennosta). Jos esimerkiksi korkeus on muuttunut vastaanotetussa sanomassa, se tietenkin lisätään jonoon.

3- Ajastin tarkistaa jatkuvasti onko sanomajonossa yli 4 minuuttia 59 sekuntia vanhoja sanomia. Jos on, ne poistetaan jonosta ja lisätään ulostuloporttiin.

XML:ää käytetään koska se takaa helposti yhteensopivuuden kaikkien mahdollisten ohjelmien kanssa (XML on maailmanlaajuinen tiedonvaihtosyntaksi).

Sanomat esitysmuoto on alla:

<MODESMESSAGE>

<DATETIME>20070622141943</DATETIME>

<MODES>400F2B</MODES>

<CALLSIGN>BAW134</CALLSIGN>

<ALTITUDE>120300</ALTITUDE>

<GROUNDSPEED>451</GROUNDSPEED>

<TRACK>234</TRACK>

<VRATE>0</VRATE>

<AIRSPEED></AIRSPEED>

<LATITUDE>-14.1102</LATITUDE>

<LONGITUDE>-31.5789</LONGITUDE>

</MODESMESSAGE>

Jos haluat nähdä raakadataa, käynnistä Telnet-yhteys, kirjoita "open localhost 7879". Tietojen lisääminen ja jakaminen on mahdollista portista 40004.

Above: Raw data output from Port 7879 as seen in the Telnet DOS window.

Above: Raw data output from Port 7879 as seen in the Telnet DOS window.


Ajastimen asetukset

RadarBoxin ajastimen asetuksiin päästään Preferences | RadarBox -valikosta.

Timeout Settings window

Timeout Settings window

Ajastimen asetukset on järjestetty kahteen ryhmään, MyFlight- ja Network Flight -asetuksiin. Ajastimen asetukset voivat vaikuttaa huomattavsti RadarBoxin suorituskykyyn ja voi joko parantaa tai heikentää näkymää.

MyFlights-ajastimet

MyFlight-ilma-alukset ovat RadarBox-laitteiston havaintoja reaaliajassa. Ilma-alukset näytetään kartalla niiden todellisten sijaintitietojen pohjalta. Kun ilma-alukset ovat hyvän vastaanoton alueella, niiden sijaintia päivitetään säännöllisesti riippuen siitä, mitä olet asettanut näytön päivitystaajuudeksi. Yleensä käyttäjät asettavat päivitystaajuuden 1 ja 4 sekunnin välille.

Kun ilma-alus on vastaanottoalueen reunalla, saattaa olla ettei sitä havaita näytön päivitystaajuuden takia. Jos ilma-alusta ei tunnisteta asetetun ajan kuluttua, sen päivitys katkaistaan. Ilma-alus on edelleen näkyvissä ilma-alusluettelossa ja kartalla loppuun asti, joka on määritelty asetuksessa "Seconds to hide timeout flights". Jos asetat ajastimen 30 sekuntiin ja sen jälkeen piilotuksen aikakatkaisun arvoksi 60 sekuntia, niin ilma-alus poistuu luettelosta ja kartalta 90 sekunnin kuluttua. Jos ilma-aluksesta tehdään havaito tänä aikana, niin ajastin nollaantuu ja pysähtyy, kunnes ilma-alusta ei havaita ja siten ajastin käynnistyy uudelleen.

Tästä ymmärrämme, että MyFlights-viiveen asetukset voidaan säätää tuottamaan paras liikenteestä havaittu "ilmatilannekuva". Jos asetukset ovat liian pitkiä, niin ilma-alukset ovat "jäädytettyjä" paikoilleen, kunnes ne ovat lentäneet ulos vastaanottoalueelta. Liian lyhyt asetus aiheuttaa, että ilma-alukset katoavat ja ilmestyvät näkyviin tuottaen sekavan näytön.

Network Flights -ajastimet

Verkostosta saaduilla lennoilla on omat ajastimet ja nämä ovat kriittisempiä kuin omat MyFlights-ajastimen asetukset. Verkon tietoja ladataan ja päivitetään kartalla vain 30 sekunnin välein. Koska verkosta saatuja tietoja on käsitelty useiden eri tarjoajien toimesta (muut RadarBox-käyttäjät käyttävät samoja tietoja), se voi aiheuttaa joidenkin havaintojen menetetyksen. Jos aika-asetus on alle 30 sekuntia, niin kaikki verkosta saadut havainnot aikakatkaistaan ennen tiedon päivitystä. Jos asetus on liian pitkä, niin lennot, joista ei saada enää tietoja, jäädytetään ennen kuin ne lopulta poistetaan näytöltä sen jälkeen kun "seconds to hide" -aika on mennyt. Jos ilma-alusta, joka on lentänyt pois havaintoalueelta (joko laskeutunut tai lentänyt pois RadarBox-verkoston peittoalueelta), ei ole poistettu näytöltä, vähennä "hide timeout" -asetusta.

MyFlights- ja Network Flight -viiveen asetuksia on syytä pohtia huolellisesti jotta saadaan paras mahdollinen "ilmatilannekuva". Kokeile näitä asetuksia nähdäksesi, mikä on paras asetus sinulle.

Kokemus on osoittanut, että yläpuolella olevan kuvann arvot toimivat hyvin - 30 sekuntia ja 60 sekuntia MyFlights-lennoille, ja 35 sekuntia ja 60 sekuntia Network Flights -lennoille.


Laitteston kytkentä

Ole hyvä ja lue Laitteisto-opas, josta selviää sinun RadarBox-vastaanottimen LED-valojen toiminta.

Kun RadarBox on päällä, ohjelma yrittää muodostaa yhteyden laitteiston vastaanottimeen. Katso laitteiston yhteysvaloa RadarBox-näytön alareunassa. Jos valo on vihreä, laitteisto on kytketty ja näet ilma-aluksia kartalla ja MyFlights-ilma-alusluettelossa.

Hardware and Network connection good

Hardware and Network connection good

Jos valo on punainen, laitteiston vastaanotin ei ole kytketty oikein. Huomaa: Et voi vastaanottaa verkoston tietoja, jos laitteiston vastaanotinta ei ole kytketty.

· Tarkista, että RadarBox-laitteiston vastaanotin on kytketty tietokoneeseen USB-kaapelilla.
· Jos toimitettu USB-kaapeli on kytketty oikein, kokeile toista kaapelia. Huomaa, etteivät kaikki USB-kaapelit ole samanlaisia, jotkut kaapelit eivät ehkä toimi RadarBoxin kanssa.
· Tarkista, mitä laitteiston vastaanottimen LED-valot osoittavat. Katso Laitteisto-opas.
· Tarkista, että olet liittänyt USB-johdon samaan tietokoneeneen USB-liittimeen, jota käytit RadarBoxin asennuksen aikana.

Jos laitteisto yhteysvalo on edelleen punainen, tarkista Windowsin laitehallinnasta Control Panel | System menu. Etsi AirNav RadarBox -ajuri Device Manager | Universal Serial Bus Controllers. Jos ajuria ei ole, asenna se.

AirNav RadarBox USB Driver present in Device Manager

AirNav RadarBox USB Driver present in Device Manager

Jos haluat nähdä RadarBox ajurin version, napsauta hiiren oikealla painikkeella ohjaimen laitehallinnasta ja valitse ominaisuudet (Device Manager | Properties).

AirNav (Primetec) RadarBox USB Driver version 2.2.4.0

AirNav (Primetec) RadarBox USB Driver version 2.2.4.0

Jos tarvitset lisäapua, ota yhteys AirNav-tukeen support@airnavsystems.com.


Verkkoyhteys

Katso selostus verkkotoiminnoista AirNav RadarBox -verkosto-osiosta.

Yhdistäminen verkkoon

Yhdistääksesi AirNav RadarBoxin verkostoon, sinun RadarBox-laitteistosi tulee olla yhdistettynä internetiin. Avaa RadarBox-käyttöliittymä jos se ei jo ole auki ja varmista Network-väliledeltä että "Get flights from RadarBox Network" on valittuna. Tarkista verkkoyhteyden tila RadarBoxin käyttöliittymäikkunan alaosasta. Tietoja ladataan verkosta joka 30:s sekunti.

Tietoja ei voi saada verkostosta mikäli RadarBox-laitteistosi ei ole kytkettynä. Sinun tulee olla myös rekisteröitynyt ohjelmiston käyttäjä ja sinulla tulee olla aktiivinen AirNav RadarBox -tili jotta voisit saada lentotietoja verkostosta. Voit tehdä tämän päävalikosta [RadarBox | Network Account Information].


RadarBox ilman internet-yhteyttä

Kykenet yhä näkemään lentoja ilman internet-yhteyttä, mutta vain RadarBoxin antennin havaintoetäisyyden päässä olevat lennot tunnistetaan. Maksimi havaintoetäisyys on noin 200 NM.

RadarBox working without an Internet connection

RadarBox working without an Internet connection

Jos havaitset RadarBoxin toiminnoissa hitautta, ota pois Share Flight Data -valinta Preferences-valikosta.


Kuinka tilata

Ostaaksesi AirNav RadarBox 2009:n, ole hyvä ja vieraile AirNav Systemsin verkkosivuilla osoitteessa http://www.airnavsystems.com ja klikkaa sivustolla olevaa "Buy Now" -linkkiä. Tilauksen voi tehdä monella tapaa: luottokortilla, puhelimella tai faksilla.


Kirjautuminen

Kun aloitat AirNav RadarBox 2009 - ohjelman, sinulle esitetään kirjautumisikkuna.

Kirjoita rekiteröintitiedot - löytyvät CD:n kansitarrasta

Esimerkiksi:

Username: PGANRB123456

Password: 987654321

Jos et ole rekisteröitynyt käyttäjä, klikkaamalla "Start Demo" -nappulaa, saat nähdä ohjelman esittelyn.

AirNav RadarBox 2009 -tilausohjeita löytyy Kuinka tilata-kappaleesta